Forum Clubic

Ecran qui ne s'allume plus !

Bonjour,

En rentrant de vacances, j’ai voulu rallumer mon ordi mais l’écran ne s’allume plus, il reste en veille.
J’ai bien sur vérifier les branchements, connexions…
La souris sans fil et le clavier sans fil ne fonctionnent pas non plus.

Il s’agit d’une vieille tour :
P 4 de 3GHz
Carte graphique ATI radeon sur port AGP X8
XP

Il fonctionnait encore il y a dix jours et tournait essentiellement pour BOINC, c’est à dire que je ne l’arrêtais jamais ou rarement juste pour des mises à jours.
J’ai testé avec un autre moniteur, une souris et un clavier filaire, mais sans changement.

J’ai démonté la carte graphique ainsi que les barettes de RAM, j’ai relancé l’ordi mais je n’ai pas entendu de BIP
Il me semble qu’un ou plusieurs Bips devraient être audibles ???

Cela veut-il dire que ma Carte Mère est morte ???

Merci pour vos lumières, car bien que cet ordi ne soit pas tout jeune, on s’y attache, enfin surtout au données qui sont dedans …:frown:

Hello

Pour les données aucun soucis elles sont sur le HDD tu pourras les retrouver en montant ce HDD sur un autre ordi
Pas de BIP c’est louche, surtout si tu as enlevé carte graphique et souris/clavier écran, voir les nappes du DD et autres nappes.
CM sans doute HS
Il n’y a pas de voyant sur la carte mère pour l’alimentation secteur ??
Le ventilo du proco se met en route ou non ??
L’alim est peut etre morte mais pas la carte mère, à essayer si tu as un vielle alim, c’est plus fréquent qu’une carte mère morte

Bonsoir,

Il n’y a pas de voyant sur la carte mère à part le voyant on/off qui est bien allumé
J’ai essayé les ports USB 2 avec un Hub et celui ci s’allume donc j’ai de l’alimentation, Mon graveur Dvd s’ouvre et fonctionne,
le lecteur DVD lui ne s’ouvre pas.
Le ventilo du proco tourne normalement, celui de la carte graphique aussi.

Mon ordi est celui ci : MEDION MD 8080 pas tout jeune…

Je viens de tester le démarage du PC en ayant débranché la nappe du DD et son alim…aucun Bip

Est-ce là la confirmation d’une Carte Mère HS ???

Personne n’a une idée ou une confirmation que la carte mère est HS ?:confused:

Help me please :bounce:

Salut,
Sur la carte mère ,y -a -t-il une led qui s’allume ?
Vérifie la pile de ta cm.
A +

:(Bonjour,

Pas de led sur la carte Mère :frowning:

Par contre j’ai pas regardé la pile…
Je vais voir de ce coté là :bounce:
Merci

-----

La seule led qu’il y a est celle reliée au bouton Marche / Arrêt : elle s’allume.

La pile je viens de l’enlever et de la tester, elle indique 3 volt donc elle est encore bonne :frowning:

Je ne sais pas quoi faire…
Edité le 09/01/2010 à 11:20

Toujours pas d’idées…

ça m’ennuie d’aller porter la tour chez un professionnel…ça coute un max…

J’ai pas de Bip et une carte son intégrée…

j’ai testé les périph, écran, haut parleur, clavier et souris sans fil sur une autre tour prétée, tout marche.
Les ports USB alimentent…
Le graveur s’ouvre et tourne
Le lecteur DVD ne s’ouvre pas !

Est-ce la confirmation de la mort de la CM ???

Merci pour vos lumières…moi je tourne en rond :frowning:

Salut,
Enlève ton lecteur dvd et essaie .
A+

Je viens de débrancher la nappe et l’alimentation du lecteur DVD et toujours rien…
Et toujours pas de bips ni d’image…
le bouton de l’écran devient vert puis vire à l’orange (veille)…
:pfff:

c’est mal barr je pense