Forum Clubic

Ecran qui ne capte plus aucun signal dès que je lance un jeu (problème : sortie du pc hdmi 1.4)

Bonsoir, je me lance après avoir épluché les paramètres du moniteur, de la carte graphique et des forums. Malheureusement pour les 2 premiers y’a beaucoup trop de combinaisons différentes, et pour ce qui est des forums je n’ai trouvé qu’un sujet s’en rapprochant : la solution avait été de revenir aux pilotes de mai 2020 (est-ce toujours d’actualité… ?)

Voici ma config :

msi gf 65 thin 9 SEXR

  • i5 9300h
  • RTX 2060
  • ce qui pose problème : sortie vidéo hdmi 1.4 et usb c 3.1 qui ne dépassera donc pas les 10 Gbps de l’hdmi si je comprends bien… je suis deg, j’aurais jamais imaginé être birdé par de la connectique sur un pc de 2020 !
    le reste on s’en tape (ou pas dites moi ce que vous voulez savoir) mais c du solid

écran Gigabyte G270QC

  • 27"
  • 2560x1440
  • 165Hz
  • compatible nvidia

Donc on comprend vite que je pourrai pas l’utiliser au max au vu de ma connectique…
Mais de ce que j’ai vu, mon hdmi pourrait envoyer un max de 10Gbps, ce qui irait pour du 1920p à 120Hz (ou 144 ?). Or il ne passe même pas du 1440x900 à 144Hz (en même temps je n’ai changé que la résolution de l’écran, la résolution du signal actif était toujours indiquée à 1920, dois-je la changer aussi (et comment) pour tester correctement ?)
Quand je dis que ça ne passe c’est à dire même chose que dès que je lance un jeu (peu importe la résolution ou la fréquence) : « hdmi 1 : pas de signal »

Donc merci si vous savez comment faire passer un jeu :cry:
J’espère que ce n’est pas l’hdmi qui me bride encore plus que ce je que crois,
Je me pose aussi la question peut on upgrade le protocole hdmi de la carte mère ? ça m’étonnerait mais bon sait-on jamais…

à la base ces pc ne sont pas conçu pour jouer avec un écran externe (c’est le pc qui est conçu pour), le port hmdi, c’est pour renvoyer une image pour faire des présentations par ex vu qu’ils ont mis du hmdi 1.4 (j’ai pas pu trouver la version)

va voir la dessus, tu aura toutes les correspondances entre les connectiques, les versions et les débits
https://glenwing.github.io/adapters/
en gros tu peux balancer du 1080p144

quand au port usb-c, pas sur qu’il puisse envoyer de l’image s’il n’est pas prévu pour

nan désolé c’est pas possible, c’est matériel ça

je suis triste pour ton cas, et je t’avoue que je suis surpris que ça soit limité de la sorte, la RTX 3060 en CG bureau a des ports HDMI/DP avec des versions bien plus récentes, je n’aurais pas cru qu’ils mettent du 1.4 en sortie :confused:

hello

Perso, je n’ai rien compris au problème que tu rencontres.
Tu peux lancer des jeux sur ton écran ou pas du tout ?
Avec des définitions / fréquences plus basses, ça tourne ?

Ca a déjà fonctionné ou jamais ?
C’est quoi comme alimentation sur ta machine ?