Forum Clubic

Écran qui fige et s'éteind

Bonjour à tous,j’ai un petit souci avec l’ordi et comme je viens souvent sur clubic,j’ai pensé que c’était le bon forum pour demander de l’aide
j’ai installé le jeu des experts,tout se passe bien mais dès qu’il y a une scene ou on peut faire le tour sur soi-meme à 360°,l’image se met a délirer puis se fige avec des traits de couleurs verticaux ,puis c’est l’écran noir ,obligé de rebooter
j’ai windows xp pro sp2
athlon amd duron 1,21 ghz
640 mo de ram
carte graphique Nvidia Geforce2 MX 100/200
l’autre jour ça m’a fait le meme coup alors que je regardai une simple video en avi
j’ai fait la mise a jour du pilote de la CG et installé directx 9.0c
j’ai pris le paneau de controle de directx ,le test directdraw ok,mais le test direct3D plantage pareil
quelqu’un voit il d’ou viendrai le problème ?
merci d’avance a ceux qui pourraient m’aider :slight_smile:

ça ressemble à un probléme de pilotes.

Change les pilotes de ta CG et CM…

je viens d’installer tout ça,mais le problème est toujours là ! :??:

le problème ne s’arrange pas, j’ai eu un écran bleu qui me parlait de vidange de la mémoire physique et le problème viendrai d’un fichier nommé nv4_disp

ta carte n’est pas recente et les nouveau pilote ne sont pas copain avec elle, sur un des ordi j’ai un 1.300 atlon et la même carte que toi ,

j’ai regler le problème avec le driver 43.45 nvidia et directx 8 :wink:

je viens de mettre la 43.45,apres je redémarre et il me dit qu’il détecte la carte graphique comme si je n’avai rien fait ,j’ai mis aussi directx8 mais l’affichage a l’air ralenti ,et tout a l’heure l’ecran a planté alors que je venai de le rallumer et qu’il n’y avai rien de lancé,j’ai comme l’impression que ma carte graphique est en train de me lacher :’(

je peux maintenant continuer mon jeu mais l’affichage est tres ralenti et des points de couleurs suspects apparaissent maintenant sur mon écran