Forum Clubic

Ecran noir suite à la mise à jour des pilote CG nvidia

bonjour,

après avoir fais une mise à jour de mes pilotes de carte graphique, j’ai changé ma résolution, rallumé mon pc et écran noir avec le message " signal d’entrée en dehors de là "
Nous avons tenté de mettre la carte graphique de mon conjoint sur mon pc et même résultat, nous avons aussi échangé les écrans, le message change : " please check pc display settings ".
dans tous les cas, impossible de passer par le mode sans echec, l’écran reste noir !
Seule possibilité, rentrer dans le Bios.
Avez vous une idée de la procédure à suivre ? ou est ce un problème hardware (carte mère HS, procc HS…)
merci de votre aide, c’est urgent

svp c’est urgent !!!

Comment sa c’est impossible de passer en mode sans echec, quel est l’ecran?, quel resolution et frequence il y avait il ? et c’est quoi le matos ? :whistle:

Pour rassurer, si tu entre dans le bios en aucun cas la carte mere ou procc est HS.

Mais pour cerner le pb en gros c’est quand l’os boot qu’il ny a rien ?! il y a eut sans doute muavaise manipulation sur les reso/frequence que l’ecran ne peut supporter, enfin ce n’est que pur supposition :smiley:
Edité le 01/06/2008 à 16:00

le problème est que l’écran reste noir en mode sans échec également donc impossible de rentrer dans les paramètres de configuration.
y’a t’il un moyen dans le bios de changer les paramètres de la CG afin de pouvoir démarrer normalement

non aucun, tu est bien sure d’avori fait ce q’uil faut pour entrer en “mode sans echec”, essay de mettre une autre cg, même en pci et de te depanner avec :neutre:

Deja fait tout ça, CG changée etc … merci pour votre aide

(vérifie quand même la connectique de, des ecrans :frown:)
Message edité le 01/06/2008 à 19:01

oui, nous avons vérifié la connectique de l’écran mais ca ne vient pas de là :frowning:

salut,
retire la pile se trouvant sur la carte mére pendant +/- 2 min.,remets - la ensquite et redémarre le pc.
entre dans le bios et reconfigure-le par défaut.(rentre la date et l’heure avant ).
si aucun résultat ,retire ta carte graphique de son logement et fais un clearcmos ou retire de nouveau la pile.
ensuite replace la cg dans son logement et de nouveau redémarrage du pc…;reparamètre le bios et maintenant ça doit fonctionner si pas ,cg hs.
a+