Forum Clubic

"ecran noir" résolu - perte de données sur DD externe

Bonsoir,

Il y a deux jours, en voulant rallumer mon pc l’écran n’afficher rien (l’écran et comme sous un mode veille le bouton est orange au lieu du vert), mais ma tour à bien booter, on sent que la tour fonctionne (DD, pross). Donc je me suis retourner vers la CG, car j’ai déjà vécu le problème et j’ai nettoyer la carte et c’était repartit et ce coup là non! donc j’ai tout retirer dans la tour et tout nettoyer sans succés, on m’a préter un carte graphique qui fonctionner je l’ai tester sur ma tour sans succés aussi. Je ne sais pas d’où vient le problème car j’ai tester l’écran il fonctionne et le cable aussi. Et j’ai retirer out périphériques au cas où mais rien du tout. Si vous pouviez m’aider merci car je doit absolument utiliser mon pc pour envoyer des mails professionnel dès lundi.
Config: P4 2.4ghz, CG ati radeon 9000, 512 ram ddr, dd 80go

je n’ai pas de speaker! c’est un pc monter par mes soins.

j’ai essayer une autre barrette mais sans succès, et on vient de m’apporter une cg plus récente que j’ai tester avec les différentes mémoire mais rien s’affiche!
ça pourrait venir du dd nan?

mais mon pc démarre juste il n’y a aucun affichage comme si l’écran était eteint ou en veille!

j’ai executer ce que tu m’as demander a savoir tenter d’isoler les différents composants, j’ai isoler le dd, le lecteur dvd, idem tout a lheure avec la mémoire, il reste l’alim mais le courant passe vu kil démarre (les ventilo tourne et la diode est allumer) pour l’isoler je ne vois pas d’autres soluces sinon et pour le proco idem je ne vois pas comment l’isoler si ce n’est en le remplacant par un autre mais j’en ai pas et j’ai tenter le clear CMOS mais sans succés, je vois vraiment pas d’où sa vient et désolé de t’embeter avec toutes ces qustions.

malchance je viens à peine de changer l’alim est l’ecran est toujours aussi noir, franchement la je sais pas quoi faire y aurait il un truk tout bete a changer ou a remettre auquel j’aurais pa penser parce que là j’ai tout fait!

j’espere pas, bon bah je retenterais toute c’est opération défois que! ecoute je te remercie beaucoup pour ton aide
a tres bientot j’espere :slight_smile: :clap:

salut!

j’ai résolu le problème en changeant de carte mère, en effet c’était bien la carte mére qui a lacher psk en remettant direct mon pross et ma carte graf que je suspecter il a démarrer et la l’affichage à marcher, donc je remercie Hammer of Justice pour son aide.
Maintenant je suis désolé mais à l’instant j’ai eu un probléme avec mon dd externe qui n’a plus rien dessus j’avais des données stockés dessus surtout importantes et rien!

En effet après remontage de mon pc j’ai brancher mon dd externe et j’y suis aller dessus plusieurs fois sans problème j’avais encore toutes mes données, et suite à sans doute l’utilisation du logiciel du disque pour sa réinstallation (je sais même pas pourquoi je l’ai fait, j’ai fait “repair” et aprés un peu plus tard je suis retourner dessus et il n’arrive plus a le localiser

salut!

j’ai résolu le problème en changeant de carte mère, en effet c’était bien la carte mére qui a lacher psk en remettant direct mon pross et ma carte graf que je suspecter il a démarrer et la l’affichage à marcher, donc je remercie Hammer of Justice pour son aide.
Maintenant je suis désolé mais à l’instant j’ai eu un probléme avec mon dd externe qui n’a plus rien dessus j’avais des données stockés dessus surtout importantes et rien!

En effet après remontage de mon pc j’ai brancher mon dd externe et j’y suis aller dessus plusieurs fois sans problème j’avais encore toutes mes données, et suite à sans doute l’utilisation du logiciel du disque dur externe pour sa réinstallation (je sais même pas pourquoi je l’ai fait, j’ai fait “repair” et aprés un peu plus tard je suis retourner dessus et il n’arrive plus a le localiser il me dit qu’il n’arrive plus a localiser le raccourci)

je sais pas comment faire j’avais trop de données et j’ai plus rien :’( :frowning: :??:

ok mais est ce que quelqu’un peut m’aider?

salut, ce sont les données ou bien le disque dur externe que tu ne vois plus?