Forum Clubic

Ecran noir qq sec aprés clic droit - Uniquement sur fichiers video (.avi)

Bonjour,il y a qq jours j’ai eu des soucis avec ma carte graphique mon écran devenais noir par moment (une 10 sec), ensuite j’ai commencer à avoir des pixels décaler et de couleurs basiques…Cartes graphique HS quoi !!! Une fois remplacée (une GeForce 7300gt) plus de soucis…jusqu’a ce que je me rende compte que lorsque je fait un clic droit sur un fichier video (.avi) mon écran devient noir 2 à 3 sec ensuite tout rentre dans l’ordre (ma fenetre s’ouvre et je peux faire des copier/coller ou autre option…) j’ai fait la maj de ma carte graphique mais rien n’y fait :’( qui peut m’aider

Merci d’avance

Jmarc

Ce n’est pas vraiment un problème. La carte graphique scanne la sortie TV pour savoir sur quelle sortie elle pourra envoyer la vidéo (TV ou écran). D’ailleurs tu devrais avoir une entrée “Jouer sur” (Play on my) dans le menu du clic droit. Mais ce petit désagrément ne touche normalement que les écrans CRT ou les écrans LCD connectés en VGA.

Si ça te dérange vraiment, lance l’éditeur de registre (menu Démarrer, Exécuter, tapes “regedit”).

Recherche l’entrée “PlayOnMyTV”, plusieurs entrées dans la partie “shellex” auront un identifiant du type {xxxxxx-xxxx-xxxx-xxxxxxxxxxxx}.

Copie cet identifiant et recherche-le dans le registre en supprimant toutes les clés en rapport avec des extensions vidéos (*.avi dans ton cas).

J’avais également ce désagrément sur une carte nvidia, cette solution a fonctionné.

Salut, merci déjà en m’indiquant que ce n’ai pas une “panne” ou probléme de driver…par contre pourrais tu etre un peux plus précis car j’ai bien peur de faire une gaffe :oui:

ps; j’ai tapez “regedit” et j’ai trouvé en HKEY_CLASSES_ROOT => dans “.avi”=> “ShellEx” 2 lignes du style que tu décris mais aprés je ne te suis plus et je ne trouve pas “PlayOnMyTV”,

Merci de ton aide futur :wink:

Jmarc

Une fois dans l’éditeur de registre (regedit), appuie sur control+f, et cherche les clés nommées “PlayOnMyTV”. A chaque fois qu’il y a une entrée nommée “Shellex” dans le résultat de la recherche, efface cette entrée Shellex.

Cette solution est un peu plus radicale que l’autre, mais fonctionne aussi.

La solution en anglais sur le forum Nvidia.

Re, alors voila bien j’ai supprimé la clé {FFB699E0-306A-11d3-8BD1-00104B6F7516} dans le dossier Shellex du .avi (je n’ai trouvé que celle là) cette clé correspondait aux données de “PlayOnMyTV” mais mon probléme et tjs présent que faire ???

Jmarc

Voici les clés que tu peux supprimer sans problème. Je pense que tu avais oublié de supprimer l’entrée concernée pour “AVIFile”.


[HKEY_CLASSES_ROOT\.avi\ShellEx\{FFB699E0-306A-11d3-8BD1-00104B6F7516}]

[HKEY_CLASSES_ROOT\.mpg\ShellEx\{FFB699E0-306A-11d3-8BD1-00104B6F7516}]

[HKEY_CLASSES_ROOT\.wmv\ShellEx\{FFB699E0-306A-11d3-8BD1-00104B6F7516}]

[HKEY_CLASSES_ROOT\AVIFile\shellex\ContextMenuHandlers\PlayOnMyTV]

[HKEY_CLASSES_ROOT\mpegfile\shellex\ContextMenuHandlers\PlayOnMyTV]

[HKEY_CLASSES_ROOT\WMVFile\shellex\ContextMenuHandlers\PlayOnMyTV]

J’ai actuellement une carte ATI, donc je ne peux pas t’aider plus précisément. Mais d’après le forum officiel, cette solution ne fonctionne pas chez tout le monde, cela avait marché pour moi. Le problème sera peut être corrigé dans un prochain pilote.

:clap: impecc t’es le meilleur :wink: UN GRAND MERCI A TOI (pour ta patience et toutes tes explications)

Jmarc

Salut :wink:

Pour ceux qui aurait encore un probléme avec ça :
[url=http://www.labotuto.fr/tuto/tuto-xp-flash-noir-apres-un-clic-droit-sur-une-video.php[/url]

Enjoy :wink:
Edité le 20/01/2008 à 19:31