Forum Clubic

Ecran noir =/ - Plantage aléatoire :S

Salut à tous (ouaou mon premier mess sur le fofo ^^ bref revenons à nos moutons)

J’ai un problème relativement embêtant :S

Mon écran devient noir aléatoirement. Je m’explique : Par exemple, après avoir passé 2h sur mon PC à jouer (wow), l’écran BOOM devient noir, comme si le PC était en veille, le système tourne, le bruit ne change absolument pas … ou bien une autre fois, j’étais sur le web, l’écran vire au noir. Et là même constat = impossible de faire quoi que ce soit, sinon reset …
Ce problème survient tout à fait aléatoirement.

Pour info, j’ai une GeForce4 ti 4200 with AGP8X, à jour avec le dernier driver international nVIDIA ForceWare 91.31. J’ai Windows XP Home Edition, 2.6Ghz, 1023 de RAM.

Je ne comprends absolument pas pourquoi ceci survient, merci de m’éclairer si vous savez ^^

Bonne journée, ++.

Alors après une recherche dans Everest (bah oui j’savais pas ce qu’étaient ces valeurs ^^) les voici :
+12V = 10.40V
+5V = 5.05V
+3.3V = 3.12V

Elles varient autour de ces valeurs
Pourrais-tu me préciser leur sens aussi s’il te plaît ? j’aime bien connaître de nouvelles choses sur mon pc ^^ merci

ton alim se meurt :confused: l te faut la changer :oui:

verifie au multimetre pour être sur :wink:

il se peut que les sondes ne renvoient des infos correcte :neutre:

Bah elle monte jusqu’à 11.80 des fois donc assez aléatoire … sinon, en cas de trop basse alim, que faire ? merci ^^

Et … euh … (ouais je sais 'suis chiant ^^) tu t’y prends comment ? ou alors direct un lien de tuto plz qu’on fasse pas un topic de 45 mess de 1 lignes loul

Merci

Et entre quelles valeurs voit-on qu’une alim est bonne ? car la mienne varie et je voudrais savoir si ça vient de là

Okay…bah ça a replanté, j’ai mis une autre CG on verra bien si ça tient … si c’est la CG, j’en rachètes une, sinon si même avec celle là ça ne fonctionne pas, je change l’alim.

Merci bcp !