Forum Clubic

Ecran noir pilote nvidia

Bonjour,

Jusqu’a aujourd’hui je n’ai jamais rencontré aucun soucis avec les pilote nvidia j’utilise les 182.50 whql tout est nickel. Mon problème est quand que veux installer les dernier pilotes que ce soit les 185.85 // 186.18 ou les 190.38 je lance l’installation et arrivé a la fin écran noir !! mon écran ne reçoit plus de signal et j’entend le son dernière je suis obligé de redémarrer a l’aveuglette alt+f4 … est ce que quelqu’un a rencontré ce genre de problème et a réussit a le résoudre??:frowning:

pour info j’ai une gtx 295 zotac relié a un écran iiyama b2403ws en sortie hdmi ( dvi coté carte // hdmi coté écran ) .

Merci d’avance :slight_smile:

tu peux essayer de desintallé les drivers deja en place redemarer ta machine et reinstaller les dernieres drivers du site nvidia surtout evite les betas de preference

salut j’ai deja fais j’ai desinstaller le driver present puis un coup de drivercleaner deriere tjr pareil ecran noir mais windows tourne tjr deriere…comprend pas :@

j’ai fais un test en passant par un cable vga j’ai une image mais avec une couche bleuté ! et des que je bascule en hdmi l’image devient noir … est ce que quelqun a trouver le moyen d’installer les derniers pilotes avec en sortie un cable hdmi ??

merci d’avance

va en safe mode pour les désinstaller

j ai eu ce bleme avec les derniers 190.38 et ça venait d une resolution avec un taux de rafraichissement incompatible avec mon ecran
(une tv hd) j ai du donc passe par mode sans echec , desinstaller les drivers puis reboot et autoinstall des pilotes. ensuite j ai pu acceder au choix de la resolution et du taux.

salut merci pour ta reponse mais que veux tu dire par autoinstall des pilotes ? tu as reinstaller des anciens ou justement garder les 19.38 ?

simplement en rebootant normalement, vista a reinstalle tout seul les derniers pilotes190.38

pardon j’ai pas precisé je suis sur xp …

^ptit up pour m’aidé svp …