Forum Clubic

Ecran noir pendant un jeu

Boujour , j’ai un petit problème avec mon pc quand je lance par exemple Fuel , DiRT , SF4 , ou bien GTAIV, je ne peut pas i joué correctement car mon écran de pc passe noir d’un coup( le voyant du screen reste allumé ) pendant 10 a 20s se qui est désagréable, et si se rallume ect… , mais le jeux ne freeze pas n’y le pc et j’ai toujour le son du moteur et je m’entament me déplacé dans le jeux.
J’ai pas de problème pour joué a FarCry 2 n’y Counter Strike Source… Ma Config -> [b]AMD Phenom™ II X2 550 Processor , ATI Radeon HD 4800 Series0x10020x94420x226617870x0000 ( 4850HD PowerColor ) , 4G DDR.

gpuz.techpowerup.com…
gpuz.techpowerup.com…

Merci i need some help !

probablement une surchauffe nettoie les ventilo de ta carte graphique :super:

de plus au vu du deuxieme screen ton ventilo ne tourne pas (1 RPM) soit il est nazze soit bloquer par la poussière ou alors il fait le régler via ccc
Edité le 06/09/2009 à 16:49

Nettoyer euhh mon pc je l’ai acheter il y a 2 jour donc c’est encore tout propre dedans …
je donne ma langue au chat :frowning: .

Bonjour Hammer Of Justice alors , oui le ventilo du GPU tourne très bien et mon Alim = 480W Henden :s …

Je suis au courent que mon alim c’est vraiment de la *****, mais je ne comprend pas pourquoi FarCry 2 tourne parfaitement et Counter Strike Source aussi quoi :frowning:

Pour Counter Strike c’est le Source , et pour les drivers j’ai testé les 9.8 et les 9.4 pareille :frowning: je pense voir pour l’alim j’attends d’autre avis.

mais qu’est-ce que vous avez avec vos advance et heden ??

ya presque que de sa (je troll hein ! )

les deux marques a éviter absolument…

le ventilo tourne mais est-ce qu’il tourne bien ?

essai de le mettre a fond via ccc si tu ne l’entends pas il déconne sinon c’est l’alim qui alimente mal la CG :super:

Le tout tourne vraiment bien sérieusement
007sivade ccc c’est quoi?

catalyste controle center :jap:

Et sa pourrait pas venir de l’écran ? sait un 22’’ RDC FULLHD

essaye une autre alim pour voir, cette mayrde ne délivre pas ce qui est indiquer, t’aurais de la chance qu’elle délivre 250 watts

je croie avoir résolue le problème en faite mais je suis pas sur j’ai baissé la résolution ingame et j’ai plus de plantage, par contre j’ai 4 belle bande noir gauche droite haut et en bas… comment je peut i remédier

change d’alim, c’est la preuve que l’alim n’est pas capable de fournir la carte graphique, vu que tu as baisser la résolution, la carte graphique fourni moins, donc si la carte graphique travail moins, l’alim fourni moins de watts

en même temps, si tu tien à ton stock c’est préférable aussi
www.canardpc.com…

en faite j’ai rien dit en 1440x900 Mirror’s Edge fais pareille quand 19XXx1080… je vais changé d’alim je pense , j’attends encore des avis sur mon problème…
Sur ce Bonne Nuit <3<3

oui OU surchauffe !

je te rappel ce petit screen ! > gpuz.techpowerup.com…

alors si le fan c’est celui estanpiller a 27% sa va mais sinon si c’est celui a 1 rpm c’est normale que sa bug…

et quand tu dit 250W t’es bien optimiste parce que je crois que ce ne sont en fait que des model de 350 ou 380 W si on se refere a canard pc donc sa reste pas mal 250 pour une 380 heden ^^

quoi qu’il en soit change rappidement ton alim meme si sa ne resoud pas ton probleme sa lui permetra de vivre plus de quelques allumage futur !
sans deconer ces alimentation sont TRES TRES dangereuse !

je viens de recevoir d’ailleurs un pc avec une alim HEDEN ! bah comme par hasard il marche plus…
je vais la démonter et je prendrais des tof le WE prochain si j’ai le temps !

je précise qu’il vende cette putain d’alim depuis TRÈS longtemps puisque c’est un amd sempron SOCKET A (en ce moment c’est ma fête les socket A ^^ )
Edité le 07/09/2009 à 16:56

Put**n ! Vous me fouté la pression avec ses Alim j’ai peur maitenement je vais la changé rapidement!!!