Forum Clubic

Ecran noir: pb driver carte graphique !

Bonjour,

J’ai un problème avec les drivers de ma carte graphique, je vous explique.

J’ai une carte graphique Nvidia Geforce 6200 AGP, lorsque que j’installe les drivers de ma carte et que je redémarre mon pc j’ai un ecran noir au lancement de windows.

Lors de l’installation des drivers, un service nvidia s’installe, j’ai donc démarrer windows en mode sans echec pour tester le lancement de windows sans le service et la tout fonctionne.
J’ai donc desactiver le service nvidia, mais bien sur mon affichage est tout moche, exemple : lorsque que j’utilise la scroll bar l’affichage est saccadé.

J’ai déjà desinstaller et réinstaller plusieurs fois le driver.
J’ai télécharger le driver depuis le site de nvidia et toujours le meme problème.

Je ne vois pas se que ca peut etre, avez vous une idée?

Merci d’avance

Ce sont bien les GeForce Release 175 que tu installes ? Tu as bien choisi les drivers pour le système d’exploitation que tu utilises ?
Edité le 19/08/2008 à 21:57

Désolée pour le retard, mais entre les vacances et la reprise du boulot !!!

En tout cas merci piximan de ta réponse!

Ce sont bien les GeForce Release 175 que tu installes ?

Oui j’ai bien installé les GeForce Release 175

Tu as bien choisi les drivers pour le système d’exploitation que tu utilises ?

Oui j’ai bien fait choisi le systeme d’exploitation.

Je ne sais pas qi le probleme peut venir de mon écran, j’ai un 16/9ieme de la marque iiyama!

Le probleme est toujours d’actualité… Et à part changer la carte graphique je ne vois pas quoi faire d’autre !

Merci d’avance pour vos réponses…