Forum Clubic

Écran noir (pas de signal) après démarrage windows : problème de carte graphique ?

Bonjour,

Depuis hier, impossible de démarrer mon ordinateur.

Au début, les écrans restaient noir. J’ai effectuées plusieurs manipulation dont je ne me souviens plus vraiment qui m’ont permis de démarrer l’ordinateur.

Aujourd’hui, j’arrive à l’image de “Démarrage de Windows”, puis plus rien, mon écran ne reçoit aucun signal.

En bidouillant, j’arrive à faire démarrer l’ordinateur en supprimant le driver Nvidia (via le mode sans échec) …Mais au redémarrage, le driver s’installe par lui-même, et rebloque l’ordinateur.

J’ai eu la possibilité de démarrer l’ordinateur avec les derniers driver Nvidia à une occasion, mais le pointeur de la souris était totalement invisible, et des freeze de 5 secondes venaient toutes les minutes.

J’ai déjà essayé : Clear CMOS via la pile,
Débrancher/rebrancher la carte graphique, réessayer en changeant de port PCI-E,
Redémarrer avec seulement une barette de RAM,
Utiliser la réparation Windows…

J’ai sûrement effectuées d’autres manipulation que j’ai oublié de noter…

Si vous avez des idées, je suis preneur.

Merci de votre aide, et bonne soirée !

Yoann

Matériel :
CG : NVIDIA Gtx 980Ti Inno3D HerculeZ édition
Carte mère : Asus z170-a
Processeur : Intel core i7 6700K
Ram : Corsair Dominator DDR4 2x8Go 4000MHz

Bonsoir,

Depuis hier, je rencontre le même problème, mon ordinateur s’allume jusqu’au chargement du démarrage de windows et après cela: …plus rien, mon moniteur affiche “Pas de signal”, je suis passé par le mode sans échec avec réseau pour pouvoir dés installer et réinstaller les nouveaux drivers, rien y fait toujours le même scénario :frowning:

Si éventuellement quelqu’un aurait une solution pour remédier à ce problème j’en suis reconnaissant

Merci à vous !

Récemment g eu un problème d’affichage sous linux et je suis passé en dvi. Si l’écran est noir, j’essaierai de me procuré une carte vidéo d’occas. Bonne journée.