Forum Clubic

Ecran noir / pas de bios

Bonjour,

J’ai déjà assemblé plusieurs pc mais je n’ai jamais été confronté à ce problème.

Le matériel:
Carte mère Asus Z370-H
Carte graphique GTX1060
Processeur Intel 9600K + ventilo Be Quiet dark 4
Ram 2X8Go sur port A1 et B1 ( notice carte mère)
Alim 850W
Et deux disque dur

L’ors du démarrage mon écran reste noir pas de bios pas de bip sonore .
Avez vous déjà eu ce problème et quel serais la solution ?

Quicky.

:hello:

La Asus Z370-H étant au départ prévue pour le support des cpu’s 8ème génération, il faut normalement un chipset Z390 pour supporter en natif (c’est à dire dés la toute première version du bios) la 9ème génération, mais il est possible d’avoir le support avec un chipset Z370 à condition que le fabricant de la cm ait prévu une version du bios le permettant

Et ça a été fait, il y a donc 9 versions de bios pour cette carte mère, et le i5 9600 K n’est supporté qu’à partir de la 8ème : la 1704 du 02/10/2018 (ou bien la 1801 du 14/12/2018)…as-tu au moins la version 1704 ?

PS : pour l’absence de bip sonore, y-a-t-il un bipper installé sur la carte mère ? normalement Asus en fournit un, du moins j’en ai toujours eu un avec mes cartes mères de cette marque
Edité le 16/12/2018 à 17:35

Bonjour,

Merci d’avoir répondu
Alors il n’y a pas de bipper fournis mais il y a des diode qui s’allume pour dire le défaut ( dans mon cas elle sont toutes éteintes ) mais il y a en emplacement en bas sur la carte mère.

Comment je peux savoir la version du bios ? et comment la mètre à jours sans écran ?

Quel boulet je fais, j’avais complètement zappé ce point :riva:

Essayons autre chose : retirer la GTX 1060 du pc et brancher l’écran sur une sortie graphique de la carte mère, histoire de voir s’il y a alors un affichage ^^

J’ai installer un vieux speaker en 2 fils mais il bip pas au démarrage ( il bip bien ci je retire les barres de RAM )

oui j’ai retirer la carte graphique et essayé sur le port HDMI et aussi le port VGA
Edité le 16/12/2018 à 18:22

Si ça bippe sans ram, c’est déjà une bonne chose

Mais le fait que tu n’ais pas d’affichage par l’igp du cpu une fois la GTX retirée n’est pas bon signe, je pense bien qu’il y a un problème de bios…et la mauvaise nouvelle, c’est qu’à part le mettre à jour avec un cpu compatible, il n’y a pas de solution :confused:

Elle vient de quel site, la carte mère ?

Parce que je viens de trouver cet avertissement qui me conforte dans l’idée que le souci vient bien du bios :

https://nsa39.casimages.com/img/2018/12/16/181216075501400813.jpg

Après avoir reçus une réponse d’un ami ma carte mère (8° génération) supporte mon I5 (9° génération) seulement ci elle a une version récente du Bios mais le problème c’est comment faire cette mise à jour sans affichage.

Je l’ai dis, il faut un cpu compatible parmi cette liste (hormis les 9***, bien sûr) pour pouvoir faire la mise à jour :

www.asus.com…

Si tu ne connais personne qui puisse t’en prêter un, je ne vois que deux solutions :

  1. passer par une boutique informatique qui pourra faire la mise à jour

  2. renvoyer la carte mère là où elle a été achetée, également dans le but de la faire mettre à jour…mais si elle vient d’un site, je ne sais pas si c’est possible, la mise à jour étant si nécessaire proposée au moment de l’achat

  1. L’achat d’un processeur Celeron 8th Generation pour mettre à jour la carte mère.

Oui, c’est aussi une solution, acheter un cpu le moins cher possible, l’investissement en vaut la peine vu la config :slight_smile: