Forum Clubic

Ecran noir ou plantage de pc sur wow ou css

Voila depuis peu de temps je ne peux plus jouer a wow ni a css du moins pas lomptemps…

Je lance le jeu comme d’habitude et je rentre les informations de mon compte jusqu’a la tous va bien…Il y a le chargement du jeu, je me deplace dans le monde au bout d’environ 15 minutes soit mon pc s’eteint et il faut que j’attende deux minutes avant de le relance car j’ai beau appuyer sur le bouton “power” rien sa ne demarre pas soit mon ecran devient noir le pc tourne mais je suis obliger de le relancer pour avoir une image sur mon ecran…J’ai essayer pour de jouer pour voir si sa ne venez pas d’une surchauffe mais rien j’ai tenter de relancer wow un vingtaines de fois le meme resultats…

Je ne sais pas si cela vien de mes pilotes ou autres…

Je me suis dis que si je defragmenter mon disque dur C: cela pourrait arrenger mon problemes mais cela n’a rien changé le resultats et le même…

Un copain à moi a eu le même problème que toi, j’ai tout de suite pensé à un problème de Ram mais je n’en étais pas sur.

Si tu pourrais nous informer sur ta config sa pourrai peut être nous aider :wink:
Edité le 16/07/2007 à 14:14

Pour sa configuration, j’en ai discuté avec lui sur MSN, sa carte graphique c’est une Radeon 9600.
Le reste, il sait pas. Il n’a pas l’icone système dans son panneau de configuration.

1go de ram
Amd Sempron 2800+
Radeon 9600

Et ton copain y s’en ai sortit comment de sa ?

Moi aussi meme chose jai acheter de la ram et puis jai aucun probleme avec.

Donc tu pense qu’il faut que j’achete de la ram ?

Ben, c’est revenu tout seul d’après lui :confused:

Sa me fait cela depuis peu mais pour jouer ^^ c’est pas tres bien…
Si tu peux lui parler il n’a pas eu a changer sa RAM ou a configurer un truk ?

Et au bout de combien de temps?
Edité le 16/07/2007 à 18:49

Non rien de tout cela, ceci dit maintenant son internet explorer bug donc je vais aller voir sa chez lui demain ou après-demain, regarde bien si ce n’est pas un virus ou un truc dans le genre :slight_smile:

Edit: Au bout de 2,3 jours
Edité le 16/07/2007 à 18:51

Ok bn je vais lance un analyse de mon lecteur C: en esperant que wow remarche…je suis impatient dit jouer ^^


Je crois que tu as bien fait de me dire d'analyser...deja 23 infection detecte sa en est qua a 20%

:), c’est rare que je donne des bons conseils moi :slight_smile:

:smiley: lol bon je vere bien a la fin si wow marche je croise les doigts en tous cas !

:o) merci en tous cas

Et si wow marche, n’hésite pas a me dire ton pseudo IG :slight_smile:

Moi je suis sur ner’zhul :smiley:

ok bon bah analyse de spyware doctor 107 infections detectes ^^
J’ai lance Avast pour qu’il reduise sa a neant

J’ai un perso sur temple noir un voleur lvl18 (Darkaust)
Et deux perso sur eitrigg un palouf lvl9 (aust) et un demo lvl16 (auster)
C’est aust009 le pseudo IG

Perso j’ai tout mes persos sur ner’zhul, un pala lvl 26 (traing) et un chasseur lvl 16 (darande) tout deux dans l’alliance :slight_smile:
Edité le 16/07/2007 à 19:52

bien sur mes perso sont dans l’alliance ^^

:grrr: j’aime pa les hordeux

Moi non plus lol, mais l’en faut pour tout le monde :slight_smile:

Je suppose que ton main est le voleur? Et j’éspère que ton wow remarchera :wink:

argh crash pc pendant analyse d’avast !!!

Faut vraiment que je trouve un truk qui puisse me supprimer tous ces virus d’un coup !

Vous auriez pas u truk efficace ?

apres multiple effacage de virus j’ai demonter mon pc et qu’est-ce que j’ai vu ?
Que l’une des barrettes de ram etait mal enclencher d’un cote voila tous remarche