Forum Clubic

Écran noir + message d'erreur a l'ouverture de css

Bonjour,
Hier soir j’ai installer CSS sur mon ordinateur et je n’arrive pas a y jouer:
quand je lance le jeu je voit une petite fenêtre noir avec ecrit chargement et puis après un ecran noir! 5 secondes après un message d’erreur avec écris:
L’instruction “OxOOc3e2c” emploie l’adresse mémoire " OxO9a8a100". La mémoire ne peut être “read”. Cliquez sur OK pour fermer le programme.
j’ai mis a jour le driver de ma carte graphique mais sa ne change rien…
pouvez vous m’aidez svp?
merci d’avance

salut,

directx mis à jour ?

oui j’ai direct x 9.0

je crois par contre que dans les configuration minimale requise il faut une carte graphique compatible avec direct x 7.0 et quand j’ai essayer de l’installer un message d’erreur avec écrit que ma version Windows n’est pas compatible avec ce type de logiciel. donc peut être que ma version direct x est trop récente.
est-ce que c’est possible?

met celui la direct x 9 Mars 2009

Pour tout ceux qui ont le même problème j’ai emmener mon PC chez un informaticien et il m’as dit que ma carte graphique n’était pas assez puissante et il faut un ordinateur extrêmement puissant!

Qu’est ce qui faut pas lire je vous jure :lol:

Plus sérieusement il ne faut pas un gros pc pr jouer confortablement à css mais il est certain que si ton pc date de la derniere guerre ca ne va pas tourné. J’y jouais avec un P4 1.5ghz et une 9600xt alors bon question config “extrêmement puissante” on repassera

C’est quoi ta version windows pour ne pas être compatible avec directX 9 ?

PS : c’est pas un informaticien que t’es allé voir, c’est un charlot. CSS n’a jamais demandé une machine très très puissante.

Le monsieur là il fait de l’informatique bureautique à papy, c’est tout ^^

salut,

je dirais que le jeu se lance et que la cutsene passe pas … (la petit vidéo bug)

donc mise a jour des codec vidéo.

m’étonnerais, vu qu’il n’y a pas de video au démarrage de CSS.

il faudrait plus d’info pour avoir une bonne idée (message d’erreur de version windows non-compatible, type de carte graphique, etc)
un truc à tenter : dans steam, avant de lancer le jeu, faire “clic droit”, => propriétés, puis cliquer sur “options de lancement” et dans la petite fenetre, mettre “-dxlevel 75” (sans les guillemets)

en fait c’est tout simple mon ordinateur est tellement pas assez puissant que sa ne marche pas!
merci beaucoup de vos réponses
bonne journée/soirée!:wink: