Ecran noir lors de visionnage video - c'est la carte graphique qui flanche ?

:hello:
J’ai un probleme depuis maintenant un certains temps et je sais pas si je suis sur la bonne piste pour le resoudre.

Souvent quand je regarde une video sur mon pc entre 5 et 10 minutes apres l’image se fige l’ecran devient noir et le voyant de celui ci devient orange au lieu de vert,il ne recoit plus de signal avec la colonne. :??:

Il m’arrive aussi que ce soit ce que j’ai a l’ecran soit un programme ou une page internet qui bloque,c’est a dire que quand je veux descendre dans la page avec la molette de la souris c’est impossible il faut que j’attende,l’image clignote un coup et c’est reparti. :grrr:

Ce peut t’il que ce soit ma carte graphique qui flanche,c’est une nvidia ge force fx 5200. :neutre:

J’ai regarde dans le gestionnaire de peripherique et le seul truc qui m’a semble bizzare mais je sais si çà y’est depuis toujours c’est la capture d’image dit nvidia WDM video capture ,il ya en face un point d’exclamation jaune et il m’est dit que le peripherique ne peut pas demarrer(code 10).

Plus bizzare il m’est arrive que l’image reste mais que le son disparaisse et la impossible d’en reavoir il faut eteindre l’ordi. :heink:

Merci de vos lumiere.

Comme ça, de but en blanc, on ne peut pas affirmer la cause mais il y a plusieurs pistes à suivre:

  • la CG elle-même qui part en vrille (pas d’une grande fiabilité ces cartes)
  • drivers vidéo -> pour les WDM, c’est par là, le code 10 signifie que le périph n’est pas reconnu car pilote non ou mal installé.
    Vu ce que tu dis sur la disparition aléatoire du son, je commencerais par une réinstall propre des pilotes carte mère et vidéo.
    Pour écarter l’hypothèse de la CG défectueuse, il suffit de la remplacer par une autre AGP.

Merci
Tu veux dire quoi par remplacer par une autre AGP si cela veut dire une autre carte graphique un pote m’en a passé une je vais la mettre pour voir.
Sinon il n’existe pas de logiciel pour tester la carte graphique comme memtest 86 pour la memoire
:wink:

Oui, tu fais l’échange avec l’autre CG et tu verras bien si les symptômes persistent.
Non, pas de soft spécifique, mais les jeux ou benchs (3DMark) pour stresser la carte.

Merci Chafoin toujours un plaisir d’avoir quelqu’un pour nous aider :super:

:slight_smile: tiens nous au courant :wink:

:hello:
J’ai reinstallé les pilotes carte mère et carte graphique et çà plante toujours. :grrr:

J’ai essayé une fois de mettre une autre AGP mais l’ecran de l’ordi est resté noir alors que celui ci tourné.Il faut que je réessaye je l’avais peut-être mal inséré ,c’est une nvidia 3200.

Sinon j’ai repéré une nvidia 6200.Qu’en pensez vous?

Merci :wink:

:hello:
Le probleme a l’air beaucoup plus complex que çà et j’ai vraiment besoind’aide svp.
J’ai remplacé mon agp par une autre ,le pc c’est allumé mais çà plante toujours terriblement dès que j’essaye un jeu.
J’ai peur que ce soit ma carte mère qui soit atteinte.
Pouvez vous m’aider et m’eclairer svp. :pfff:

Quelle mobo as-tu ? quels drivers graphiques as-tu testés ? quel écran ?

Salut Chafoin,desole de pas pouvoir etre plus present j’avais plus internet.
Je comprend pas ce que veut dire mobo :??: :o
Sinon j’ai windows xp pro
j’ai installé le drivers pour ma carte graphique nvidia 91.47
Pour ma carte mere c’est via hyperion pro ( drivers 5.10a WHQC )
J’ai un ecran acer tout simple 17 pouces et imposant :na:

Aujourd’hui j’ai reinstallé le drivers de ma carte graphique en desinstallant l’ancien ce que j’avais pas fait avant.J’ai testé avec un jeu et de nouveau bug au bout de 3 minutes.
Je vous reexplique le bug.L’ecran se fige puis au bout d’un certains temps il devient noir.Sur l’ecran la diode d’allumage passe du vert a l’orange comme s’il n’y avait aucun signal,et si j’eteins et je rallume l’ecran il est affiche en bleu qu’il n’y a aucun signal.Cependant l’ordi continue de tourner.

Aussi hier en lançant avast au bout de 2 minutes un ecran bleu s’affiche avec ecrit ceci:

Un probleme a ete detecte et windows a ete arrete afin de prevenir tout dommage sur votre ordi.
Le probleme semble etre cause par le fichier suivant: nv4_disp
Le pilote de votre carte graphique est bloque dans une boucle infinie.Ceci indique generalement un probleme provenant de la carte graphique ou d’une programmation incorrecte du materiel par le pilote.

Info technique:0x000000EA (0x85F92020,0x865EFC90,0x8668A848,0x00000001)

Pouvez vous m’aider avec tout çà.Par avance un grand merci. :super:

Tu désinstalles puis tu réinstalles le pilote avec le gestionnaire de périphs :wink:
Sinon, essaie quand l’écran bug de débrancher et rebrancher son alim :wink:
Et mobo:MOtherBOard, c’est a dire carte mere :wink:

Ok merci de votre aide .
J’ai toujours pas internet je le recupere mercredi voila pourquoi je repond longtemps apres.
Je vais essaye de debranche l’alimentation de mon ecran on verra.
Cela peut 'il etre du a mes barettes memoires car quand je lance mem test 86 je trouve beaucoup d’erreur.
Merci :wink:

Règle aussi ton pb de RAM, tu dois avoir aucune erreur sous Memtest, en réglages "by SPD".

Salut Chafoin :hello:

c’est a n’y rien y comprendre mais j’ai enlevé 1 barette memoire j’en ai 2 de 512 et je n’ai plus de bug,du moins avec le jeu qui me foutait tout en l’air, il y a parfois seulement le son qui dijoncte mais je peux toujours jouer.

C’est 2 barettes identiques c’est pour çà que je ne comprend pas c’est des samsung ddr 512 mo pc 3200.

Comment faire pour qu’il n’y est aucune erreur sous memtest en reglage by spd.
J’essaye de progresser en ordi mais j’ai pas encore votre niveau et ne capte pas tout :o

Merci :super: