Forum Clubic

Ecran noir lors de lancement de jeux pendant qq secs

Lorsque je lance Starcraft ou Diablo, il y a un écran noir de quelques secondes au démarrage du jeu, et aussi à la sortie, et aussi à la mise en icone et à la sortie de celle ci.

Cela n’arrive pas sur d’autres jeux comme Warcraft III, WoW, ou Sup Com.

On m’a dis que c’était le temps de passage entre 1280x1024 et 640x480, mais meme en mettant les réglages adéquants ou en diminuant la résolution de départ, ça ne change rien.

Puis cela est aussi arrivé à Age of Mythology, qui est lui pourtant en 1280x1024 in game aussi, donc je pense qu’il s’agit d’un autre problème que la résolution, quelqu’un aurait il une idée?

Ca te dérange tant que ça ??? j’ai toujours eu des jeu qui avait ce genre de petit truc beh franchement je préfère laisser tourner le truc en sachant que ça tourne correctement plutôt que d’aller encore trifouiller dans chépakoi…en plus si t’es sur windows tu réussiras juste à débloquer ça pour rebloquer autre chose :lol:

Boarf c’est génant par rapport à Starcraft on voit pas l’écran de chargement kirox

:icon_biggrin: bon alors bonne chance pour qu’on t’aide moi je ne sais pas du tout d’où ça pourrait venir, mais la recherche google ne t’as rien donné ??? parce que tu dois pas être le premier à te poser la question, enfin j’espère :lol:

Le problème sur google est que les mots clés “écran noir” donnent sur de vrais problèmes, c’est pour ça que j’esperais que ce petit probleme puisse avoir une source simple.