Forum Clubic

Ecran noir lancement BF2142 - Ca marchait hier

:hello: à tous !

Lorsque je lance mon BF je n’ai qu’un écran noir puis retoru sur le bureau après 10secondes, alros que hier il marchait parfaitement :neutre:

Je suis deg’, si vous pouviez m’aider svp…
Config en signature :wink:

tu as redemarré ton pc pour re-essayer ? :slight_smile:

Oui, j’ai même installé les drivers Omega :wink:

bizarre, moi cela m’arrive occasionnellement mais je relance le jeu voir pc et sa marche :confused:

:paf: Bizarre. J’ai testé avec/sans ma Audigy, avec ma X800SE/X1950XT, bref rien ne marche :neutre:

directx p-e ?

Hmmm [:paysan]

Tous les autres jeux marchent :neutre:
Je vais tester en installant un jeu DX9.0c, mais j’y crois pas étant donné que hier ça marchait parfaitement :riva:

fais une récupération systeme alors :neutre:

Je suis sous Win2000 :ane:

:o Le bug a la con…
Dans mon fichier Video.con :

1440*900@75Hz au lieu de :
1440x900@75Hz :ane:

Et ça remarche, j’ai gâché ma soirée d’hier pour rien :riva:

Merci quand même :whistle:

hi
sinon on peut faire ceci
clique droit sur icone bf2142
proprieté et choisir le windows voulu
cela ç marché chez moi
sinon depuis que j’ai installé N strike nada
retour sur le bureau ce soir je test une manip on verra

Y’avais pas de PB avec Win2000 avant que je passe en 1440*900 avec une réinstallation en prime :neutre:

tu peux me dire ou est ton fichier video.con ??
j’ai ce probleme depuis la ce soir
j’ai justement réinstallé hier avec patch etc…

ok j’ai trouvé, mais comment tu ouvre ce fichier .con ?

voila, je l’ai ouvert avec wordpad et j’ai ca:

VideoSettings.setTerrainQuality 3
VideoSettings.setGeometryQuality 3
VideoSettings.setLightingQuality 3
VideoSettings.setDynamicLightingQuality 3
VideoSettings.setDynamicShadowsQuality 3
VideoSettings.setEffectsQuality 3
VideoSettings.setTextureQuality 3
VideoSettings.setTextureFilteringQuality 3
VideoSettings.setResolution 1024x768@60Hz
VideoSettings.setAntialiasing 2Samples
VideoSettings.setViewDistanceScale 1
VideoSettings.setUseBloom 1
VideoSettings.setVideoOptionScheme 2

le jeu ne se lance qd meme pas…
j’ai redem 2 fois

faut il que je re-désinstalle?

Bonjour Bonjour

Je m’incruste, désolé, mais j’ai le même probleme. Un ami ma prété le jeu, je l’installe et j’utilise son compte pour jouer. Sa marche très bien et tout, mais voila, moi comme un *** je cherche un mod pour améliorer le jeu. j’en trouve un, bien sympa, qui mets les cartes multi en solo. avec je prend un patch 1.10, j’installe les deux (le patch ne se lancait pas), je lance le jeu: d’abord la petite fenetre normale avec marqué battlefield 2142 etc… puis écran noir (3 ou 4 avec des noirs plus"clair" ou plus “sombre”) puis retour windows. J’ai désinstallé le mod et j’ai télécharger le patch sur le site officiel. je l’installe, il marche, pareil! j’ai désinstallé le jeu 2 fois, toujours le meme résultat. Le jeu a marché 2 fois malgré ce bug, une fois très bien puis une autre fois bien au début et après je laggai à mort. Dans mes fichiers videos il y a:

VideoSettings.setTerrainQuality 1
VideoSettings.setGeometryQuality 1
VideoSettings.setLightingQuality 1
VideoSettings.setDynamicLightingQuality 0
VideoSettings.setDynamicShadowsQuality 0
VideoSettings.setEffectsQuality 1
VideoSettings.setTextureQuality 2
VideoSettings.setTextureFilteringQuality 1
VideoSettings.setResolution 800x600@60Hz
VideoSettings.setAntialiasing Off
VideoSettings.setViewDistanceScale 0.75
VideoSettings.setUseBloom 0
VideoSettings.setVideoOptionScheme 0

je pense que ma configuration est bonne car j’ai acheté le pc il y a moins de 6 mois et ça marchait très bien au début (en fait je ne sais plus ou se trouve les configuration, désolé :sweet: :sweet: ^^)

voila merci de m’aider

ps: a oui aussi, ça na rien a voir mais tant qu’a y etre, mon jeu king kong (tiré du film) me renvoie sous windows toute les 3 minutes depuis que battlefield bug , ça na peut etre rien a voir mais on ne sait jamais voila.

Supprime le dossier battlefield 2142 situés dans "Mes Documents" :wink:

oui mais apres, on a plus la configuration option, commande etc…

Ya un autre probleme: lorsque je lance le jeu il me mets: “veuillez inserer le disque d’intallation de battlefield 2142 et cliquez sur OK pour réessayer”.

chose qu’il m’a fait au bout d’un moments mais je l’ai réinstallé.