Forum Clubic

Ecran noir, fichier windows endommagé?

Bonjour j’ai un soucis avec mon pc. Au démarrage après l’écran où le pc doit booter sur le disque dur j’ai un écran noir avec écrit dessus que windows n’a pas pu démarrer parce que le fichier: \System32\ntoskrnl.exe. est manquant ou endommoagé il qu’il faut que j’en réinstalle une copie.
Donc déjà j’aimerais savoir comment on peut résoudre ce problème.
J’ai déjà essayé sur de boot avec mon cd d’installation vista familiale premium 64 que j’ai en OEM. Mais rien ne se lance, au moment du bootage j’entend que le lecteur de cd se met en marche, mais rein n’y toujours le même message.
J’ai aussi essayé de booter avec ultimate boot cd pareil.
J’aimerais aussi savoir quelle est la cause de ce problème. Je vais vous donné des informations sur comment j’utilise mon pc peut être que ça vous permettra de m’aider enfin je l’espère.
Donc voila la config:
Carte mère EP35 DS4
CPU E8400
CG 8800GT 512
2 disques dur western digital caviar de 320 Go chacun, ils ne sont pas en raid.
Voila pour le gros de la config.
Maintenant ça fais 2 ou 3 semaine que je l’ai mais je n’ai pas pu m’en servir énormément. J’ai juste joué un peu à crysis dessus et en réalité j’ai plus passé du temps dessus à l’overclocké.
J’overclocke via le bios car je ne trouve pas le pll pour utilisé setfsb.
Je suis novice en overclocking. Souvent mon ordi bootait à l’ouverture de vista et redémarrer normalement la 2e fois, j’ai eu aussi quelques écran bleu au démarrarge de vista et à sous vista des fois. Est-ce que c’est ça qui à pu endommager le fichier?
Je ne pense pas que mon disque dur soit endommager parce que quand je boot sur le lecteur cd ça fais me fais toujours la même chose.
Si quelqu’un pouvais m’aider je lui serais grandement reconnaissant.
Merci d’avance.

Ntoskrnl.exe manquant ou corrompu
Pour résoudre ce problème, appliquez l’une des méthodes suivantes :

Première solution
• Démarrez sous la console de récupération
• A l’invite C:\Windows> tapez les commandes suivantes :

• C:\Windows>cd system32 appuyez sur Entrée
• C:\Windows\system32>del ntoskrnl.exe et appuyez sur Entrée
1 fichier(s) supprimé(s)

• C:\Windows\system32>copy d:\i386\ntoskrnl.ex_ et appuyez sur Entrée
1 fichier(s) copié(s)

• C:\Windows\system32>rename ntoskrnl.ex_ ntoskrnl.exe et appuyez sur Entrée
• C:\Windows\system32>exit et appuyez sur Entrée pour redémarrer votre ordinateur.

Remarque
Remplacez [ d: ] par la lettre de votre lecteur Cd-Rom.

Deuxième solution
• Utilisez l’utilitaire Bootcfg de la console de récupération pour corriger le fichier Boot.ini :
• Démarrez sous la console de récupération • Pour en savoir plus sur la console de récupération consultez cette rubrique
• A l’invite C:\Windows> tapez les commandes suivantes :

• C:\Windows> bootcfg /rebuild appuyez sur Entrée
• Lorsque l’installation Windows est localisée, les instructions suivantes s’affichent :
• Ajouter l’installation à la liste des options de démarrage ? ( Oui / Non / Tout )
• [ Tapez O en réponse à ce message. ]

• Entrez l’identificateur de chargement :
• [ Il s’agit du nom du système d’exploitation. Tapez : Windows XP Professionnel ou Windows XP édition familiale. ]

• Entrez les options de chargement du système d’exploitation :
• [ Laissez ce champ vide, puis appuyez sur Entrée ].

• Après avoir exécuté les étapes de procédure ci-dessus, redémarrez l’ordinateur, puis sélectionnez le premier élément du menu de démarrage. Cela doit permettre à Windows XP de démarrer normalement.
Edité le 31/03/2008 à 20:23

aie! merci pour la réponse mais j’ai pas la console de réparation. J’ai juste accès au bios en fait.

il te faut juste démarrer sous dos via disquette, cd de xp…

ba dans ce cas là j’ai déjà essayé ce matin de booter sur mon dvd vista(oem) mon lecteur cd se lance mais y rien qui se passe et ça me fais l’écran noir avec le même message d’erreur.

personne d’autre n’a d’idée?

faut aller dans le bios pour que le premier boot soit sur le cd sinon il boot sur le disque dur même si tu as mis le cd de vista

ouais je sais c’est ce que j’avais fais. Mais ça marche quand même pas.

même en appuyant sur une touche dés que le cd se lance

ba ouais mais je crois que mon clavier répond ça doit venir de ça aussi. C’est pareil quand je vais pour choisir l’option de boot manuellemen mon clavier ne répond pas non plus et c’est la même chose quand je dois choisir de redémarrer normalemen ou en mode sans échec.

clavier usb ?

ouais c’est un logitech G11. Tu pense que ça peut venir du fait que ce soit un usb? J’ai mis la main sur un adaptateur ps/2 pour voir ce que ça donne.

ça arrive que l’usb ne se mets pas en route et du coup pas moyen d’appuyer sur les touches pour lancer l’installe :nexath

Ouais d’ailleurs ça arrété pas de me le faire pour installé windows. J’essaierai ce week end en ps/2. Même si le clavier est certifié uniquement usb ça pass avec l’adaptateur?

peut être lol

Ba j’espère en tout cas…

Bon j’ai régler le problème du clavier. Mais bon par contre l’autre problème j’y arrive toujours pas j’ai pu lancer la procédure de réparation mais ça n’a rien fais. J’ai réessayé encore mais la je peux pas aller jusqu’au pas à aller jusqu’au bout maintenant parce que j’arrète pas d’avoir des écran bleu donc je sais plus trop comment faire. J’ai essayé de remettre les paramètre par défaut dans le bios mais je plante quand même.
Alors je lance un SOS : Si quelqu’un peut m’aider merci d’avance.

essait avec une autre ram

ne répare pas xp mais formatage normal et réinstallation compléte
Edité le 05/04/2008 à 10:51

lol j’ai eu le même problème avec un O/C non stable… E8500 à 4.25ghz

un petit clearCMOS résoudra ton problème

aussi, au cas échéant et si tu ne l’as pas déjà fait, mets à jour ta carte mère :wink:

C’est bon tout est rentré dans l’ordre j’ai remis le valeur du bios à 0 puis a force de réessayé ça à fini par passer.