Forum Clubic

Ecran noir / etincelles toshiba satellite a200-13m

Bonjour

Ce problème semble être récurant sur les ordi portables Toshiba, mais je vous explique en quoi mon cas diffère :

J’ai donc un Toshiba Satellite A200 13M dont l’écran est noir. Mais en le branchant à un écran externe ou en regardant de très près on se rend compte que l’écran fonctionne. Problème de dalle de rétro-éclairage si j’ai bien compris.

Mais le moment où ça devient étrange, c’est que l’image parfois réapparaît quelques secondes puis tout redevient noir. Ce qui nous mène plus vers la piste du faux contact ? D’autant que de temps en temps des grésillements se font entendre, suivis de petites étincelles dans le coin gauche de l’écran (avec l’odeur de brûlé qui va avec!).

Pensez-vous que ce vieil ordi (6 ans) est en fin de vie ? S’il s’agit d’un faux contact, à quel niveau cela se passe ? Pensez-vous que ça se répare facilement ?

Merci de vos réponses et conseils!

Bonjour, pour savoir il faut le démonter.

Ok pour le démonter, mais une fois ouvert comment trouver le problème ?
Je n’y connais pas grand chose en informatique, une fois démonté j’ai peur de ne pas réussir à tout remettre en place.

Il faut démonter puis regarder là ou ça a brulé.
Ensuite regarder les différents composants, pour voir si rien ne semble suspect.
En général c’est des problèmes d’inverter.
Essayer de voir ou se situe le faux contact, rebrancher l’ecran et retester.

Pas besoin d’être un as de l’informatique pour démonter un ordinateur. Il faut juste être méthodique et prendre sont temps.
Moi je mets les vis dans des boites et je note ou elles doivent aller, je prends beaucoups de photos pendant le démontage, elles peuvent s’avérer utile lors du remontage :wink:

Bon courage.

Oui tu peu prendre des photos pour te rassurer, tu dois aussi pouvoir trouver la manuel de démontage de ton portable.

ok merci à vous, je crois que j’ai trouvé de quoi occuper ma soirée ^^

On peut peut-être penser que le problème ne serait pas directement lié à un disfonctionnement de la dalle rétro-éclairage mais juste une histoire de faux contact ?

Je ne l’ai pas mentionné dans le texte initial mais la prise VGA bouge quand j’incline l’écran( elle est située à gauche, du même côté que les étincelles de l’écran). Il y a un truc pas net à chercher la dedans …

Soit faux contact, soit inverter presque HS, dans tous les cas il faut opérer :slight_smile:
Je ne pense pas que la prise VGA ai quelque chose a voir avec ton problème.

Bonjour,
j’ai finalement démonté l’ordi (oui, j’ai mis du temps).
Le seul truc qui pourrait sembler abimé c’est un cable couvert d’une gaine grise qui passe de la base jusqu’à l’écran. Et il a un peut l’air d’avoir été écrasé par les pertpétuelles ouvertures/fermetures.
C’est ça la nappe si j’ai bien compris ? Pensez-vous que ça puisse être la cause de mes soucis ? ^^
Merci

Bonjour,

Je ne sais pas, le mieux serait d’essayer de la manipuler ordi allumé voir si il y a des changements sur l’écran.

ok je vais essayer ça ce soir! si vous n’avez pas de nouvelles dans les prochains jours c’est certainement que je me suis éléctrocuté

alors j’ai essayé de bouger la nappe mais rien n’y fait… l’écran reste noir. d’ailleurs il n’y a plus les étincelles ni l’odeur de brûlé. ni l’écran qui s’illumine quelque secondes…
c’est peut-être bien la dalle de rétroéclairage qui est hs

Désolé de l’apprendre.
Il faudrait voir la tête de l’inverter.
Parce que ça ne servira à rien de racheter une dalle si c’est lui qui les fait claquer.

Bonjour
il m’avait l’air normal l’inverter, j’ai débranché et rebanché les 2 cables qui arrivent de chaque coté.
ça coute combien environ un inverter ? ça vaut peut etre le coup de tester

Un inverter n’est pas très cher, une vintaines d’€ sur la baie je crois.
Il faut trouver le bon model. Pour les dalles, ça peut varier du simple au double voir plus selon un critère qui m’échape totalement.

ok merci pour vos conseils. je vais encore essayer de bidouiller un peu mais je finirai peut-être par aller chez un réparateur !
ciao!