Forum Clubic

Ecran noir et tous bloque

Bonjour,

je m’esplique, quand je joue a certain jeux, comme world of warcraft et wolfenstein, a un moment donner l’ecran devien noir et tous bloque je suis obliger de redemarer en apuyant sur le bouton de la tour.

Sur wolfenstein je jouais 10min et sa bloquais, j’ai diminuer les graphisme et sa bloquais plus.

Mais sur WOW je n’ai meme pas le temp de changer la configuration (et je pense qu’elle deja au min).

J’ai installer les dernier driver de ma carte mere et de ma carte graphique

Ma config :

Gforce 2 TI 64mb
AMD Xp 1600+
512mo de ram
carte mere avec chipset VIA VT8366A Apollo KT266A
Xp gold

voila je crois que c’est tous merci d’avance.

problème de chauffe certainement, quoi que, un peu légére ta config.

oui, mais bon je fais avec ce que j’ai :wink:

donc quesque je dois faire?

essai déjà d’ouvrir ta tour afin d’aérer un max, éventuellement place un ventilo devant et là tu essai de nouveau de jouer.
Déjà tu saura si ça vient d’une chauffe.
En ce moment vous êtes beaucoup à rencontrer ce genre de problème.
Encore une fois, ça n’est qu’un avis. :wink:

ok merci je teste et je te dis quoi :wink:

Bon j’ai ouvert ma tour j’ai nettoyer umpe avec un pinceau, la j’ai lancer le jeu et sa bloque encore.

tu a laissé ta tour ouverte ?

Mettre à jour les drivers CM et CG aussi

affirmatif

Forcat je ne sais pas si tu es de mon avis mais une Geforce 2 TI 64 Mb c’est un peu léger pour les jeux qu’il joue nan ? :d

ta CG étant un peu lég, tu peux essayer de la mettre à jour.
Je ne suis pas un joueur invétéré, mais ja sais que mon fils a eu le même problème avec une carte Gforce 128 Mb et la mise à jour du pilote a tout arangé.

oui renard45, c’est ce que j’étais en train de poster

ouai rien ne vaut une bonne MAJ à jour des drivers de tps en tps si c’est pas pour dire tout le tps :d (parce que je le fait moi)

j’ai mis les dernier driver de ma chipset Via et de la carte graphique j’ai installer le driver forcewave

forcewave j’ai mis la version 71
mais de la chipset je sais pas si c’est la derniere

Via Hyperion 4.55 :wink:

ok jgo la chercher et merci encore a vous 2 de m’aider :wink:

c’est bien celle que j’avais installer

d’accord autre chose tu fais de l’overlocking ou pas?

sinon, je penses sincèrement qu’il va faloir que tu change ta CG.
Pense s’y dans l’avenir, surtout que les prix ont chutés à ce niveau, tu peux trouver une carte à 120 €uros de bonne qualité.