Forum Clubic

Ecran noir en jeu

Bonjour, depuis que j’ai ma nouvelle configuration j’ai des soucis graphique dans mes jeux cela varie mais assez fréquement j’ai le pc qui bloque et me met un ecran noir puis revient dans le jeu et assez rarement me plante complet et reste dans le noir.
J’avais fais les mise a jour graphique mais rien de mieux j’ai donc remi la version 10.5 du catalist fournis avec la carte.

Ma config actuel :

EVEREST Ultimate Edition


Version EVEREST v5.50.2100/fr
Module de benchmark 2.5.292.0
Site web www.lavalys.com…
Type de rapport Générateur de rapports

Système d'exploitation   Microsoft Windows 7 Ultimate 6.1.7600 (Win7 RTM)  

Date 2011-01-02
Heure 14:17

Résumé


Ordinateur:
Type de système ACPI x64-based PC
Système d’exploitation Microsoft Windows 7 Ultimate
Service Pack du système -
Internet Explorer 8.0.7600.16385
DirectX DirectX 11.0
Nom du système
Nom de l’utilisateur
Domaine de connexion
Date / Heure 2011-01-02 / 14:17

Carte mère:
Type de processeur QuadCore AMD Phenom II X4 Black Edition 955, 3200 MHz (16 x 200)
Nom de la carte mère MSI 770-C35/C45 (MS-7599) (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN)
Chipset de la carte mère AMD 770, AMD K10
Mémoire système 4096 Mo (DDR3-1333 DDR3 SDRAM)
DIMM3: Corsair Dominator CM3X2G1333C9D 2 Go DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (7-7-7-19 @ 518 MHz) (6-6-6-16 @ 444 MHz)
DIMM4: Corsair Dominator CM3X2G1333C9D 2 Go DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (7-7-7-19 @ 518 MHz) (6-6-6-16 @ 444 MHz)
Type de BIOS AMI (05/18/10)
Port de communication Port de communication (COM1)

Moniteur:
Carte vidéo ATI Radeon HD 5700 Series (1024 Mo)
Carte vidéo ATI Radeon HD 5700 Series (1024 Mo)
Carte vidéo ATI Radeon HD 5700 Series (1024 Mo)
Accélérateur 3D ATI Radeon HD 5770 (Juniper)
Moniteur Packard Bell Maestro 191W [19" LCD] (111889903181)

Multimédia:
Carte audio ATI Radeon HDMI @ ATI Juniper/Broadway - High Definition Audio Controller
Carte audio Realtek ALC892 @ ATI SB800 - High Definition Audio Controller

Stockage:
Contrôleur IDE Contrôleur IDE standard double canal PCI
Contrôleur IDE Contrôleur IDE standard double canal PCI
Contrôleur IDE Contrôleur IDE standard double canal PCI
Contrôleur de stockage A70EF9H0 IDE Controller
Disque dur SAMSUNG HD103SJ ATA Device (1000 Go, 7200 RPM, SATA-II)
Lecteur optique _NEC DVD_RW ND-3520A ATA Device (DVD+R9:4x, DVD-R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW)
Lecteur optique ZGHCTG TAN4DQ3W SCSI CdRom Device
État des disques durs SMART OK

Partitions:
C: (NTFS) 293.0 Go (199.4 Go libre)
D: (NTFS) 638.5 Go (386.1 Go libre)
Taille totale 931.5 Go (585.5 Go libre)

Entrée:
Clavier Microsoft USB Digital Media Pro Keyboard (IntelliType Pro)
Souris Souris HID

Réseau:
Adresse IP principale 192.168.1.62
Adresse MAC principale 6C-62-6D-53-04-3B
Carte réseau Realtek PCIe GBE Family Controller (192.168.1.62)

Merci pour vos réponses.

Quelle alimentation sur ton pc ?

FORTRON Alimentation PC Green-PS-600 80Plus 600 W

Normalement pas de soucis (j’en suis moi-même à ma 2ème Fortron :p)

Sinon le souci “écran noir > retour au jeu” me ferait penser à un problème de pilotes :confused: tu as essayé des versions intermédiaires entre les 10.5 du cd et les 10.12 actuels ?

Non je n’ai essayé que celle du cd et la dernière a ce jour je vais essayé les intermédiaires.

J’ai essayé plusieurs version mais toujours le meme problème.

Vérifie quand même l’alimentation en lançant un test avec OCCT

Bonjour, sa me met que si je lance le test alim sa a mes risques et perils car c’est un test très dur.

C’est normal il l’est :paf:

Je le fais quand même?
Sinon j’ai fais un test cpu : linpack au bout de 6 min de test sa m’affiche Temp. CPU critique! le problème viendrait t’il du CPu qui chauffe trop et me fais planter l’affichage? Quel serait la solution?

Charge CPUID HWmonitor et dit nous les temps de ton CPU