Forum Clubic

Ecran NOIR avec cable DVI - c quoi le probleme ?

Salut à tous,
je viens d’acquerir une nvelle config : moniteur + CG + carte mere
et j’ai un écran noir qd j’installe le cable DVI alors qu’avec le cable VGA aucun probleme !
est ce que cela veut dire que le cable DVI est HS ?

moniteur : Belinea 10 20 35W
CG : Nvidia Geforce 7800 GT
carte mere : Gigabyte GA-K8N nforce4 SLI

merci pr les reponses :slight_smile:

probablement

, assure toi avant que ton moniteur commute automatiquement en numérique, ou bien force le par le menu.

  • ps : ton avatar est particulièrement moche !!!!!!

merci Domi pr la reponse
mais question toute bete , sais tu comment faire commuter automatiquement en numerique et le faire forcer - j’ai regarder ds les options de ma carte graphique => rien et sur le moniteur rien non plus

merci

finalement il marche :clap: MAIS jusqu’a la resolution 1280x1024 !!! apres ecran noir alors qu’en VGA aucun soucis pr aller jusqu’a la resolution max 1680x1050

si vous avez des reponses , je suis preneur :slight_smile:

MERCI

La réponse a été donnée par milleniu sur son site perso (merci à lui):
il te faut un câble DVI-D :oui:

merci Chafoin :bounce:
tjrs là pr les bons conseils :slight_smile:
a+

en fait, :??:
c’est ce que j’ai comme cable , un cordon DVI DVI/D Dual link !
je comprend rien ! pourtant c’est exactement les symptomes (pas possible de passer à une resol > a 1280x1024) qu’il decrit avec un mvs cable
pourtant j’ai bien le bon

bon voila probleme resolu,
en installant un cable DVI-D single link, je peux passer en 1680x1024 , ce que je ne pouvias pas faire avant avec mon cable dual link !!
c le contraire de ce que disais le lien que proposait Chafoin - et je ne comprend pas pourquoi où j’ai acheté (pixmania) me proposait ce cable DUAL ! :whistle: