Forum Clubic

Ecran noir avant démarrage de vista

Bonjour

Ma voisine m’a ramené son portable dell inspiron 1720.

Son pc indiquait une erreur avec l’alimentation (qui n’est plus une dell mais une nouvelle) et la batterie. C’est marqué d’appuyer sur F1. Elle dit que ça marchait pendant 1 mois et depuis hier quand on fait f1 écran noir (meme pas de souris ou de barre verte vista).

Je tenter une récupération du système mais il ne m’affiche aucune partition. J’ai fais les manip chkdsk /f /r et il n’a trouvé aucun secteur défectueux.

J’ai fais les commandes bootrec.exe et ses différentes options sans succès, tout comme la commande sfc /scannow??

D’où peut venir le problème?

Bonjour

j’ai eu a peu près le même soucis avec un portable des que je le mettais en route j’arrivais sur un écran noir.
J’ai débranché le pc électriquement j’ai enlevé la batterie et j’ai appuyé sur le bouton comme si je voulais le démarré ( afin de bien vider la mémoire)

j’ai remis la batterie et ca a remarché

je ne sais pas si ca sera la solution à votre problème mais on peut essayer ^^

cdlt

jeremy
Edité le 20/08/2010 à 14:25

cette nuit j’ai lancé un diagnostique et j’ai eu le message suivant à la fin: “Pre-boot System Assessment complete. No diagnostic utility partition identified. Please select ok to reboot your system.”

J’ai fais ok et tjs ecran noir. Je précise qu’il ne m’a pas mis d’erreur concernant la mémoire.

Je viens de tester ta méthode mais c tjs pareil.
Edité le 20/08/2010 à 15:14

Bonjour.

Charger les paramètres par défaut du Bios , pour cela , tapoter ces touches dès le démarrage :

Suppr (Del)
Échap (Escape)
F2
F3
F4

(Tout cela dépend de la marque du Pc , il n’ont pas encore inventé un processus standard pour l’accès au Bios).

Chercher et se positionner (avec les flèches du clavier)) sur Load Default Settings , appuyer sur la touche

Entrée , puis sur F10.

En fait elle m’a dit que c’était vista mais en fait c xp. J’ai tenté une réparation mais j’ai eu le message suivant:

" Le programme d’installation n’a detecté aucun lecteur de disque dur installé dans votre ordinateur. Assurez-vous que tous vos lecteurs de disques durs sont mis sous tension et connectés correctement à votre ordinateur et que toutes les configurations matérielles liées aux disques sont connectés.
Ceci peut inclure l’exécution d’un prog de diagnostique ou d’installation fourni par le fabricant.
Le prog d’installation ne peut pas continuer."

Et now il me met “no bootable devices” quand je fais F1.

J’ai essayé en mode sans échec et ça bloque au niveau de “isapnp.sys”

www.scoopmania.com…

J’ai suivi ce lien et j’ai renommé un fichier de 0 octet gfilkeg.sys en gfilkeg.sys.sav

Cette fois ci je vois le chargement de window mais apres ecran bleu.

Apres avoir fait f1, j’ai vu l’icone windows lsd mais ensuite écran bleu stop: 0*0000007B (0xF78A6524, 0xC0000034, 0x00000000, 0x00000000)

Quand je tente une réparation il ne détecte aucun partition avec xp (pourtant j’ai été dedans avec le cd de 7 pour renommer le fichier sys).

Il me met signature du probleme 04: 65537
signature du probleme 06: Missing Boot Manager

Quand je veux faire une réparation il ne me trouve pas de partition windows à réparer
Edité le 23/08/2010 à 20:33

J’ai beau essayer en mode sans echec avec commande, il me met ecran bleu apres loading SPTD.sys