Forum Clubic

Ecran noir au démarrage , mais PC bien allumé !

Bonjour !
Alors voila mon problème , ce matin j’ai fait une mise à jour de mon bios via asus update utility (ma carte mére étant une Asus P5N-E SLI ) et tout état OK , je redémarre le pc mais à la fin , l’écran reste en veille .J’éteinds donc l’ordi et je le rallume , et toujours le même problème .Donc en gros , j’ai fais une mise à jour du bios (j’ai mis la version 0703 , et j’ai déjà fais 2 mises à jour avant qui ont parfaitement marchées , c’est pour cela que je pensais qu’il n’y aurait pas de problème) et le pc démarre mais l’écran reste ne veille et n’affiche rien , donc je ne peux rien faire , que se soit remettre un autre bios etc … car je ne peux plus y accéder …J’ai cherché sur internet , j’ai tenté un clear cmos et ça ne marche toujours pas , bien que je penses l’avoir mal fait car j’ai pas trop compris comment le faire lol .Donc ce que je vous demande , c’est de l’aide (on s’en serait douté lol ) , et aussi comment faire un clear cmos .(j’ai regardé et testé la carte graphique , l’écran (la 360 marche impec) , j’ai mis d’autre ram , enlevé HD et lecteur etc … et tout marche impec , c’est pourquoi je penses que le bios était corrompu).Voila je vous remercie beaucoup , en espérant que vous puissiez m’aider car ma mère en a absolument besoin pour son travail :S et voila . Aller merci encore !!! ^^
Edité le 03/01/2008 à 22:24

Tu as essayé d’enlever la pile, une dizaine de seconde, (cordon d’alim débranché physiquement de la tour),
repositionner la pile et redemarrer ?

a+

Tu as essayé en branchant un autre écran ? changé de port dvi ? brancher seulement une télé ?

J’ai déja rencontré le problème et je me rappelle que j’avais repris un autre vieille écran, démarré puis arreté une fois, remis mon écran et ça avait fonctionné…me demande pas pourquoi, je n’en sais rien. :smiley:

certains écran lcd ont besoin de leur driver et profil dvi pour fonctionner correctement en dvi, il faut parfois les brancher la première fois en vga et ensuite installer le driver livré avec, et aprés on peut les brancher en dvi

Merci de votre aide mais l’écran marche impec car j’ai un cable pour brancher ma 360 dessus et ça fonctionne parfaitement , par contre pour la pile je vais essayer merci .J’attends encore voter aide , car il fautque le PC fonctionne impérativement avant la fin de la semaine pour ma mère :s merci !!! ^^
Edité le 03/01/2008 à 00:10

Euuuhhh, l’écran marche impec, d’accord. Mais as-tu testé avec un autre écran quand même ? Avec une autre carte graph ?

edit : tu as a priori déja enlevé puis remit la ram,débranché puis remit tout les cordons d’alim, enlevé puis remit la carte graph. A part les deux autres possibilités que je te donne je vois pas.
Edité le 03/01/2008 à 00:38

Tu entend un bip au démarrage de ta carte mère, si oui comment (de quel durée, et quel sonorité) ?

Non je n’entends rien j’allume mon pc , et voila c’est tout , l’écran reste noir comme si je l’allumais mais sans aucun signal avec , il reste en veille .Oui en effet j’ai enlevé et remis tous les composants et les fils , et rien n’y fait … Merci encore.Le clear cmos pourrait marcher ou je fais un SAV ???

Oui tente le clear d’abord.

Eteint ton ordi, débranche tout ce qui est derriere (surtout le cable d’alim), enleve la pile puis déplace le jumper qui est (souvent) juste à coté vers la position 1-2 a 2-3 , attend 10 secondes, remet le jumper dans sa position initial, remet la pile.

certains écran lcd ont besoin de leur driver et profil dvi pour fonctionner correctement en dvi, il faut parfois les brancher la première fois en vga et ensuite installer le driver livré avec, et aprés on peut les brancher en dvi

ton écran fonctionne avec la 360 mais là on est sur ton pc dont l’écran reste en veille d’ou deux possibilités:

  • l’écran ne reçoit aucun signal —> problème de PC

  • l’écran reçoit un signal mais se met en protection

c’est quoi ton écran?
es tu sur d’avoir remis tout les cables d’alimentation 24pins +4 et celui de la carte graphique?
Edité le 03/01/2008 à 01:04

Ok merci je testerai demain car je ne suis pas chez moi je vous tiendrai au courant ^^ merci beaucoup !!!
PS : le clear que j’ai fait , j’ai procédé comme ceci : j’ai tout débranché , j’ai mi le jumper de 1/ en 2/3 , j’ai attendu quelques minutes et j’ai remis en 1/2 , tout cela sans enlever la pile , c’est peut-être pour ça que ça n’a pas marché non ?
Voila merci , même si je peux rien tester n dites moi encore plein de possibilité , pour optimiser mes chances de réussites ^^
PS2 :oui j’ai vérifié tous les cables :s
Edité le 03/01/2008 à 01:06

faut le faire sans la pile :super:

Et bien merci , j’essaierai cela cet aprés-midi , et si ça marche pas , je crois que je vais me la faire rembourser et en prendre une autre (environ 110€ donc quand je l’ai achetée )car je constate que beaucoup ont eu des bugs avec cette carte mère , et j’ai pas envie d’avoir trop de merde avec lol , donc voila vous conseillerai laquelle pour 110 € ??? Merci beaucoup ^^

Pour info, ça ne sert à RIEN de mettre à jour son bios pour le fun…

Les 2 raisons principals pour le mise à jour du bios sont:

  • Tu overclock et tu as besoin de débloquer certaine limitations du bios. (ex: valeur de Vscore non présente avant mise a jour)
  • Tu as un conflit avec un matos assé récent (ex: disque dur de plus de 1To)

A part c’est 2 cas et quelques autres assez rare, la mise a jour du bios n’apporte que des emmerdes :oui: .

D’accord moi on m’avait dit que ça améliorerai mes perf dans les jeux et la preuve , je peux plus utiliser mon pc -__- mais bon je devais le faire de toute façon car la version que j’avais m’empéchais de baisser le coeff de mo E6850 c’est pour ça , et ça a foiré … Sinon quelle carte mère me conseillerez-vous ??? Car vu les problèmes que j’ai avec ma ram qui était compatible et qui maintenant me fait plein d’erreurs sous memtest , si le CCMOS ne marche pas , je vais faire un sav et la changer ^^ Voila encore merci ^^
Edité le 03/01/2008 à 13:23

ta carte mere est grilé

T’es sûr ? même en tantant un clear cmos ?

Une procédure qui existe pour certaines cartes:

sur le site de l’editeur, a voir : creer un cd avec le bios d’origine.

tu place le cd et reboot et si tout va bien ta carte sera flashée avec le bios d’origine en auto

a+

ok je testerai si le clear marche pas ^^ merci !
Ma carte mère posséde une fonction pour restaurer le bios à partir d’un cd si celui-ci crash lorsd’un flash , mais je sais pas trop comment faire en fait lol … voila ^^
Edité le 03/01/2008 à 16:56

Si tu entend aucun bip au démarrage, comme dit YanC ta CM est grillé ! J’ai eu le même problème avec celle çi lors d’un démontage et remontage tout simplement !