Forum Clubic

Ecran noir apres le lancement d'xp

bonjour,
au demarrage, le bios se lance bien, puis viens la fenetre avec le logo windows xp et la barre bleu qui defile, tout se passe correctement pas de message d’erreur et le temps de chargement est normal.
mais au lieux de m’afficher le bureaux, j’ai un ecran noir.
le voyant de mon ecran est allumé (il n’est pas en veille)
et j’arrive a redemarrer ou eteindre mon ordi avec le clavier.
c’est donc bien un problème d’affichage.
si quelqu’un pouvait m’aider, merci

Est-ce que le mode sans échec fonctionne ?

je ne sais pas comment lancer ce mode, j’ai bien appuyé sur tous les f1, f2…
mais rien ne marche, comment le lancer?


ok avec f5 ca demarre

Juste après l’écran du BIOS (le premier qui apparaît à l’allumage), il faut appuyer sur la touche F8. À faire plusieurs fois pour être sûr que ça fasse effet…

Là, il y a un menu qui apparaît et il faut choisir l’option “Mode sans échec”, puis valider le choix du système d’exploitation (même s’il n’y en a qu’un). Comme ça ne chargera que les pilotes vitaux de base, ça ne devrait pas mettre un écran noir…

ok ca demarre et apres?
j’ai changé, en 800x600 16bits
rien ne change.

C’est pas un problème dû à un pilote graphique défaillant ? Qu’est-ce qui est marqué dans le Gestionnaire de périphériques ?

Au pire, désinstalle le pilote et réinstalle-le (ou un autre) ! :neutre:

ok
apres desinstallation du pilote et redemarrage, ca marche.
nickel
merci beaucoup pour le coup d’main.
et bonne journée.