Forum Clubic

Écran noir après installation windows 7

Bonjour,
Comme prévu, j’ai formaté avec seven mon dd “C”. Tout s’est déroulé correctement. Mais, lors du redémarrage de windows, celui-ci m’affiche un écran noir, et je ne vois plus que la flèche de la souris. Donc, je me mets en mode sans échec pour aller sur internet. Que dois-je faire ?

que faut il changer pour accéder à windows 7 ? et ou?

Salut,

supprime tout ce qui a un rapport avec ta carte graphique.

peut-être y-a-t’il des choses à supprimer dans Programmes et fonctionnalités
si tu as installé des pilotes graphiques.
D’ailleurs, en as-tu installé ?

si c’est W7 qui les a installés, il faut que tu modifies la façon dont W7 installe
les périphériques.
Il faut l’empêcher de chercher des pilotes tout seul sur le web ou sur l’ordinateur
(Il y a des options pour faire ça)

Télécharge les pilotes chez le constructeur de ta CG, version W7 32 ou 64 bits selon ta version de W7.

Et dans le gestionnaire de périphériques, désinstalle la carte graphique
qui porte le nom de celle de ton ordinateur, bien qu’elle risque de ne pas apparaître en mode sans échec.
Essaie d’afficher les périphériques cachés, au cas où.
Edité le 29/11/2009 à 12:55

Bonjour,
J’ai téléchargé ATI Radéon 2600 Pro, mais au moment de m’installer les pilotes, ATI m’informe qu’il ne trouve pas les pilotes de détection de ma carte
Et je crois que je n’ai pas eu, avec mon ordi, les cd d’installation de ces pilotes
comment faire alors ?

salut !

en un premier temps, essaye de télécharger les derniers drivers de ton ATI, en passant sur le site d’ATI ou ici.
Ensuite, en mode sans échec, désinstalles tes drivers actuel de ta carte graphique, puis réinstalle les nouveaux. Reboot, et ca devrait marcher :slight_smile:
sinon, voici un tuto pour forcer l’installation de certain drivers et logiciels.
Edité le 30/11/2009 à 12:12

Bonjour,
J’ai bien réinstallé les pilotes de ma carte. Maintenant, cela fonctionne correctement.
Merci à tous de m’avoir apporté ces renseignements très utiles.
Merci les clubiciens .