Forum Clubic

Ecran noir, 1 bip long et 3 bips courts

Bonjour,

Depuis hier mon ordinateur ne s’allume plus : au démarrage l’écran reste noir (bien que le voyant de l’écran passe du orange -inactif- au vert -allumé- plusieurs fois au démarrage pendant 10sec) et j’ai droit à un “bip” long suivi de 3 bips courts.

D’après ce que j’ai lu sur internet il s’agirait d’un pb de carte graphique, mais je l’ai testé sur un autre ordinateur et elle fonctionne …

carte mere : ASUSTeK M2N-E
processeur: AMD Athlon 64 X2 Dual-Core 4200+
carte graphique : ASUSTeK Extreme N7600GS Silencer HTD

Merci d’avance car je ne sais pas quoi faire !

SALUT

débranche et rebranche ton clavier ou test en un autre

Salut !
Jettes un oeil ici ça t’aidera à chercher la source du problème : www.depannetonpc.net…

J’ai testé avec un clavier USB et un “standard” et toujours les bips …

Sur le lien il est dit que c’est une “erreur vidéo” comme je l’ai lu ailleurs, mais je n’ai pas d’autres cartes graphiques en pci express pour tester, j’ai par contre fait l’inverse : tester la carte graphique sur un autre ordi et pourtant elle marche …

C’est possible que ça soit le port PCI EXPRESS qui soit mort ? dans ce cas je dois faire quoi ? changer la carte mere :confused: ?

C’est possible, mais ça peut être aussi ton alim qui est trop fatiguée.
Quelle est la marque et le modèle de celle-ci ?
Tu ne peux vraiment pas te procurer d’autre carte, juste pour le test ?

tu as pas un autre port PCIE 16 ou 8X pour tester

+1 pour le probleme d’alim aussi

si tu test le pc sans CG il bip comment?

Nan j’ai un seul port PCI-E, et dans l’immédiat pas moyen d’avoir une autre CG .

Sans CG dans l’ordi , memes bip : 1 long - 3 courts

au cas ou test avec une seul barette mémoire puis avec l’autre

c’est quoi la marque et modèle de ton alimentation?

Déjà testé le coup des barrettes, pareil avec une barrette , sans aucune barrette il change de bip : 1 long - 2 courts (normal).

Pour l’alim je crois que c’est une noname (Heden) model:PSX-A830 (V2.2) 480 Watts

Elle est d’origine depuis avril 2007.

elle commence peut être a faiblir

si tu en a une autre pour tester

Ok merci :slight_smile:

Je testerai demain en espérant que ça soit l’alim et pas un problème de carte mère ou autre :confused:

entre temps tu peux essayer un clear cmos

Si pas de problème au niveau CG et alim, alors c’est la carte mère.

Je viens de faire un clear cmos, j’ai testé une nouvelle alim et toujours les memes bips :expressionless:

Bon je crois que c’est mort …

Et as tu au moins éssayé de virer ta CG et de lancer le PC, même si tu vois rien à l’écran tu vas vite voir si ça continu à bip bip à tout va!
Edité le 23/06/2009 à 17:40

J’ai aussi testé sans CG et toujours un bip long suivi de trois bip courts :confused:

normal il manque la CG donc il bip comme pour un problème graphique

Bah le probleme c’est que même avec une carte graphique il bip encore …

donc problème du port pciE

si tu peut te faire preter une petite CG pour tester ce serais bien ( une qui consomme pas )