Forum Clubic

Ecran HDR - Image terne en jeu => solution

:point_right: Je ne sais pas si c’est la bonne section, les modos si vous estimez que ce n’est pas au bon endroit, n’hésitez pas à corriger le soucis

J’ai un écran HDR, et du coup on peut profiter des vidéos HDR, sur youtube entre autre ou dans des jeux

seulement après avoir activé le HDR dans windows et en jeu, j’avais une image « terne » loin de ce qu’on peut attendre d’une image HDR très lumineuse et colorée (dépend des jeux bien sûr)

après avoir laissé tomber un moment puis repris les recherches récemment, j’ai trouvé une des causes (pour moi en tout cas) de ces images ternes

:arrow_right: j’avais activé aussi le mode Eclairage Nocturne qui permet de diminuer les bleu sur une période de la journée ou en continu et ainsi de moins fatiguer la vision, préparer au sommeil…

:arrow_forward: Eh bien il s’avère que HDR et Eclairage Nocturne ne vont pas bien ensemble, pour profiter du HDR en jeu, il ne faut pas activer le mode nocturne (qui va filtrer une partie du spectre lumineux et casser l’image HDR)

J’ai mis pas mal de temps pour trouver une réponse a ce soucis, j’espère que ce partage pourra aider d’autres personnes :slight_smile:

1 J'aime

Salut,
j’avoue que je me casse les dents sur ce HDR, malheureusement j’ai jamais touché au mode nocturne.

Je suis passé en décembre sur une TV 4k 120hz avec un hdr utilisable.
Ma 2060 n’ayant pas de hdmi 2.1 je suis limité en fréquence, donc je tourne dessus en 4k 60hz.

Complétement perdu dans le tas de paramètre qui semble impacter ce hdr, entre les reglages windows qui répondent bizarrement, hdmi 2.0b qui devrait pas me limiter en format de couleur mais que je suspecte avec le pilote nvidia, ces réglages de format de couleur, et finalement la tv qui est trop intelligente/plein de mode (elle change de mode pour prendre en compte le hdr mais du coup je ne sais pas si c’est la source(le pc) ou ce mode particulier qui fout le souk)

Quand j’active le HDR de windows le blanc devient un peu grisâtre, les polices d’ecritures windows sont plus fines/moins jolies, pas satisfaisant.

A priori AC valhalla n’a pas besoin que le hdr soit actif dans windows pour pouvoir passer en mode hdr, mais cela semble un peu bugué comme c’est programmé (pas essayé avec le dernier patch, il y a qq mois : resultat variable lors de l’activation, parfois bon, parfois effet trop prononcé, parfois chute drastique de fps, parfois lumières qui buguent, change parfois au lancement suivant, bref je m’en passe)

J’ai essayé en video, sur « The expanse » sur prime video : activation hdr dans windows et lecture sur edge chromium : dégradés de couleur qui buguent, un escalier dans les changements de couleurs (de la posterisation non voulue)

Surement lié à mes réglages d’alors en format et intensité de couleur de sortie, j’avais probablement essayé de mettre plus que 8bpc mais faut du YcBcR4.2.2 en format? a cause du hdmi 2.0b? car a priori faudrait avoir au moins 10 bpc pour utiliser le hdr sans posterisation ?
sans hdr je me mets en rvb 8bpc, mais en rvb il y a que du 8bpc :
image

Essayé pas mal de truc mais au final, quand l’appli Prime video de la Tv sort un truc nickel, j’ai pas réussi à avoir du hdr potable sous windows sur ce contenu.

J’ai fini par botter en touche, on verra quand j’aurai upgradé ma carte graphique, avec du hdmi 2.1. Mais j’ai vu que microsoft compte activer le hdr par défaut dans le futur, va falloir que cela marche mieux que maintenant. Je verrais dans qq mois, avec du 2.1 cela ira mieux (j’y crois beaucoup :wink: )

hello

@Tohrnoriac Ton topic est à sa place dans cette section. :slight_smile:
Merci en tout cas pour tes explications qui pourront sans doute aider du monde qui serait confronté à ce problème. :wink:

1 J'aime

c’était l’idée
c’est vrai que la plupart du temps, c’est quand on a un problème qu’on met un topic, beaucoup plus rarement quand on a la solution

comme j’ai un peu galéré a trouvé une solution a mon soucis, je me suis dis que partager c’était pas mal non plus :slight_smile:

ouai ça me fait pareil pour le blanc, pour la finesse des polices, ça ne me choque pas (je suis en 2k165, display port sur mon écran par contre)

j’ai pas l’option dispo si c’est pas activé dans windows

Tu es en « Plein écran » ou en « Fenêtre sans bordure »?
Dans le premier cas le HDR semble activable dans le jeu sans être actif sous windows.
Par contre est ce que c’est cela qui me faisait buguer parfois?

Bon j’ai pas insisté longtemps, j’ai bricolé les options du jeu genre 1h sur plusieurs jours, mais je suis trop limite en FPS en 4k (et c’est trop moche en full hd sur cette tv) pour perdre qq FPS en + (et avoir un résultat variable n’aidait pas a payé ce prix en FPS en rognant ailleurs)
Surement les joies du passage à la 4k alors que les bons GPU sont inachetables, mauvais timing :sweat_smile:
Bon j’en suis a 132h de jeu depuis, mais dommage d’avoir pas pu utiliser le HDR, car quand cela voulait bien marcher cela rendait bien

je crois que c’est en plein écran, je regarderai ça au prochain lancement