Forum Clubic

Ecran gris apres maj catalyst suite 11.5

bonjour,

je viens de mettre à jour ma carte graphique avec la suite catalyst 11.5 sur le site amd

quand ça me demande de redémarrer, je me retrouve avec un écran gris (avec des ligne horizontales plus claires) apres l’écran de chargement de windows.

je viens de monter le meme pc que le mien à mon mari et sur le sien ça fonctionne niquel, seule différence : l’écran !

j’ai donc branché mon écran sur sa tour pour voir et là : pareil, écran gris ^^ Quelqu’un aurait il une idée du problème ???

config des 2 pc :

carte mère Asus M4A89TD PRO/USB 3
phenom IIx6 1090T
Carte graphique Ati radeon HD 5870 eyefinity6 / 2 go
8 go de ram ddr3
windows 7 intégrale 64 bits

Mon écran : HP w 22 wide lcd
le sien : samsung 22 pouces aussi

Merci a tous pour votre aide parce que là, je ne comprends pas ^^ sauf que le problème vient visiblement du moniteur :confused:
Edité le 20/05/2011 à 09:20

re bonjour,
En fait en poussant mes recherches … je peux aller jusqu’à la version 11.1 de catalyst, pour les versions 11.2 à 11.5 impossible, ça ne veut rien savoir :frowning:

Et en formatant avec un clean install de Windows 7 ?

Personnellement j’upgrade tres rarement mes drivers videos. J’installe la derniere version quand je formate et je tente l’upgrade au 6 mois. Desfois ca marche, desfois ca chie et jsuis pris a formater, un peu comme vous.

non, même en formatant celà donne la même chose … et le pc de mon mari était “vierge” le DD était neuf et la aussi, avec mon ecran branché dessus, ça fait la même chose !