Forum Clubic

Ecran extrêmement sombre

Bonjour,

J’ai un Samsung NP300E5C-S08FR sous Windows 10. Le problème rencontré est le suivant:

Je peux démarrer l’ordinateur et l’utiliser. Mais si je le redémarre, ou l’arrête et le relance dans les minutes qui suivent sur batterie, l’écran est extrêmement sombre et les touches pour augmenter la luminosité ne fonctionnent pas à ce moment. Il me suffit de le brancher sur secteur pendant 1 seconde et c’est bon je peux le débrancher car l’écran récupère immédiatement sa luminosité normale.

Quand on baisse la luminosité manuellement au maximum, l’écran reste bien plus lumineux que lorsque je redémarre sur batterie.

Les pilotes sont à jour, vérifié sur touslesdrivers.
Dans le gestionnaire de périphériques je ne constate aucun point d’interrogation ou d’exclamation.
Une réinstallation ne résous pas le problème.
La batterie a été changée sans que ça ne fasse disparaître le problème et réduire sa fréquence.
Dans les paramètres d’alimentation, rubrique affichage, je ne vois pas de paramètre pour la luminosité adaptative. J’ai cherché comment la désactiver via le registre, ce que j’ai fia,s sans que ça ne change quelque chose.
J’ai fais un sfc /scannow sans que ça ne puisse résoudre le problème.

Auriez vous une idée de ce que je peux encore faire ?

Merci d’avance

Tentes une analyse de ta machine (mise à jour pilotes ou non reconnus) via Drivers cloud
https://www.driverscloud.com
Parfois ça aide.
ou un recherche sur un moteur internet en indiquant le N° PID du matériel non reconnu

Bonjour,
Avez-vous été vérifier les réglages dans le BIOS ?

Bonjour,

Merci. Je vais effectuer la vérification avec driverscloud dès demain. Cependant, touslesdrivers m’avait indiqué que tout est à jour.

Concernant la vérification des réglages dans le BIOS, vous pensez à quoi comme réglage à vérifier ?

Justement, ce problème peut-il apparaître après une mise à jour du BIOS ? Si oui, que faire ?

Ça dépend des BIOS. Sur les Dell (que je connais mieux), il y a une option pour l’ éclairage par défaut du moniteur (Video/Brightness)

As tu essayé, dans les réglages de gestion de l’alimentation, de mettre « performances élevées » ?
Généralement ça désactive tout ce qui est économie d’énergie (sur secteur et sur batterie). (luminosité d’écran incluse)