Forum Clubic

Ecran et enceinte fonctionne puis d'un coup plus de signal video et audio

Bonjour a tous
Avant tout je vous remercie de bien vouloir m’aide.

Cela fait une petit moment que mon pc me casse les c******s ! De temps en temps pour X raison alors que tout fonctionne bien mon pc n’envoie plus de signal vidéo a mon écran et plus de signal audio a mes enceinte je suis donc obliger de faire un arrêt forcé et de le redémarré mon pc pour pouvoir retrouve l’utilisation de mon écran et de mes enceinte .
A votre avis le problème est du a quoi ? mon pc a même pas 2 ans et a quand même 4 giga de ram , le problème met deja arrive alors que j’avais ferme tout les programme et que je regarde simplement une série en dvd et 5minute avant la fin de l’épisode j’ai eu le même problème .

Merci de votre aide.

petit up

help me

C’est quoi ta config (avec la marque et la puissance de l’alim)?

j’ai un ACER “Aspire M3802”
www.pc-infopratique.com…

par contre je connais pas la marque ni la puissance de mon alim
Edité le 06/04/2011 à 16:15

Bonjour,

2 ans déjà qu’il aspire la poussière de la pièce… commencer par un dépoussiérage complet, démontage des disques, carte graphique, ventirad, alimentation (l’ouvrir) avec un pinceau et un aspirateur (prévoir de la pâte thermique)

Une fois fait, donnes nous des nouvelles…

j’ai fait le grand ménage aujourdhuis , pour le moment jai pas signalé de probleme mais bon si le pc merde a nouveau je vous donne la marque et la ref de mon alim

Merci de mavoir repondu