Forum Clubic

Ecran en veille après le BIP de démarrage

Bonjour,

Je viens de monter un PC avec cette configuration:

Cooler Master Silencio Seagate Barracuda Green SATA Revision 3.0 - 2 To LG CH10LS28 - OEM Noctua NH-U12P SE2 Corsair VENGEANCE BLUE 2 x 4 Go DDR3 PC12800 CAS 9 LP Crucial M4 64 Go SATA Revision 3.0 Antec TruePower New - 650W HIS Radeon HD 6870 1Go IceQ X Turbo MSI Z68A-G45 (G3)

Le problème que j’ai est que le PC tourne à merveille si je ne met pas la carte graphique ! En effet, la carte mère possède une carte graphique intégré HD Intel et quand je met la carte graphique l’écran se met en veille juste après le BIP, sans même avoir affiché l’image du BIOS du démarrage.

J’ai essayé de bouger les barrettes de RAM, aucune différences, changer les branchements de la CG, pareil. En parlant de branchements, j’ai branché 2 slots de 6 sur la CG où il y a écrit “PCI-E”. Si je n’en branche qu’un, le pc démarrage normalement sans voir la CG. La courant passe dans la CG vu que le ventilateur tourne.

Si je peux rajouter des infos, sur la boite de la carte mère et de la carte graphique, il y a le même logo : www.centrale3d.com…

Donc se qui veut dire qu’ils sont bien compatible ! Mais une chose m’intrigue, c’est la version du PCI-express. Sur la CG c’est marqué compatible 2.1 et sur la carte mère c’est écrit 3.0. J’ai lu que les versions étaient rétro-compatible mais je le dis quand même.

J’espère que vous trouverez une solution car je voudrai tester mes jeux en full HD :smiley:

Merci d’avance.

Mac OS X / Safari 535.19

Bonjour,

Le Processeur c’est quoi ?

Avertissement MSI

MSI Vous Rappelle ...
- Carte graphique, HDMI, DVI-D ports ne peut travailler qu'avec les CPU avec GPU Core Inside.
  1. La carte est-elle activée dans le BIOS ?

  2. les pilotes sont-ils installés ?

Bonjour,

J’ai installé les drivers fournis avec le CD MSI, les drviers fournis avec le CD de la carte graphique.

Pour s qui en est du CPU, c’est un i7 2600k.

Bonjour,

Il n’y a pas de réglage activation/priorité à la carte graphique externe dans le BIOS ?

Essayer avec une autre carte graphique PCIe (prêtée) ou tester ta CG sur un autre PC pour voir si elle est fonctionnelle ?

t’as tester sur un autre ecran ?
c’est quoi l’ecran ?
brancher comment ?
Edité le 08/04/2012 à 20:51