Forum Clubic

Ecran devient noir et scintille aléatoirement

bonjour a tous

je viens de monter mon premier pc avec ce qui suit
carte mère Z170A MSI
processeur i5 6600K
boitier zalman Z11plus
ssd 250Go
disque dur 1To
alim Bequiet 600W semi modulaire
Ventirad Bequiet pure rock
ram 8Go
et enfin un pack de deux écrans iiyama prolite E2483hs sous windows 10 OEM

Mon problème c’est que les 2 écrans scintillent et passent au noir total de temps en temps.
Le reste fonctionne normalement
j’ ai essayer un seul écran en hdmi et en DVI ça ne change rien (avec différents cables)

Je n’ai pas de carte graphique

Avez-vous une idée de l’origine du problème

Merci d’avance pour vos commentaires

Le taux de rafraîchissement est-il bien réglé à 60Hz dans Windows ? par contre je ne connais pas du tout Windows 10, je ne sais pas t’indiquer où vérifier, si tu ne le sais pas ^^

salut blackalf
ok pour la fréquence de rafraîchissement elle est bien à 60Hz

ca doit etre autre chose :confused:

salut blackalf
pour la fréquence j’ai vérifié c’est bien 60Hz

ça doit être autre chose (:confused:

J’avoue que je ne vois pas d’où ça pourrait provenir, peut-être essayer de mettre à jour à la dernière version du pilote graphique du cpu :

downloadcenter.intel.com…

C’est la version du 9 Novembre 2016, il y en a aussi une du 2 Décembre 2016 mais c’est une Bêta :neutre:

je viens de mettre à jour la version du pilote graphique du cpu
mais y a toujours le même problème

je vais tester un autre écran qui lui je suis sur fonctionne sans soucis…( ce sera le troisième … deux écrans neuf défectueux çà me semble peux probable)
des parasites du aux ventilos ou la connexion d’un éléments pourrait il donner ce genre de problème, voir la carte mère ?

je continue a tester tes solutions en espérant trouver la bonne…
C’est assez décevant de monter une machine de ce budget la et de ne pas pouvoir en profiter correctement :pfff:

merci de tes conseils

bonjour

j’ai changé l’écran avec 1 autres qui je le sais fonctionne parfaitement
ça ne change rien l’écran scintille toujours de temps en temps comme si il y avait des parasites et il devient complètement noir
pendant une ou deux secondes et affiche de nouveau qu’il y ai des programmes qui tournent ou pas…

Je viens de retirer une barette de ram et la je ne sais pas pourquoi mais le problème a disparu!

quelqu’un à une idée du pourquoi ou est-ce une coïncidence?

C’est assez étrange qu’une barrette de ram provoque ça, mais le fait semble être là ^^

Qu’est-ce que c’est comme ram ?

c est hyperX fury 2x 4Go 2666Mhz
c’est peut être la carte mère et non pas la RAM?
comment tester les barettes de ram?