Forum Clubic

Ecran de demarage

Salut tout l’monde.

En fait, y a quelque mois, j’ai installé vista. J’avais partitionné mon Disque dur pour l’installé, et j’ai formate la partition parce que vista c’est pas mon truc.

Maintenant le choix de l’os est resté et ça me gène. Est-ce que quelqu’un sait comment enlever ce choix maintenant que je n’est plus que XP d’installé sur mon disque dur.

http://img152.imageshack.us/img152/8696/0000079gl5.jpg

Boote sur ton CD de Windows XP.
Choisi réparation
sur la console de récupération tape : "FIXBOOT".

Le probleme c’est que je n’est pas le CD de XP. Il était dejà tout frai sur le PC. Restait plus qu’à le configurer

Alors ça :
Modifier la BCD : http://neosmart.net/dl.php?id=1[/url] ; [url=http://www.vistabootpro.org/]http://www.vistabootpro.org/

Tu peut pas m’expliquer toutes les maneuvres s’il te plait. J’y connais rien et j’ai surtout pas envi de tout planter.

Modifie le fichier qui s’appelle boot.ini (attention c’est un fichier système que tu ne verras apparaitre que si tu modifies les options des fichiers dans outils/ option des dossiers/ affichage… il faut décocher la case “masquer les fichiers system du system d’exploitation”.

Il doit être de ce format:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect

Supprime donc tout ce qui à trait à windows vista.

Bon courage…

Ca ne marche pas :frowning: