Forum Clubic

Ecran bleu sans changer les drivers graphiques mais après crash

Bonjour,

J’ai un problème, et je n’en trouve pas la solution, même en testant les solutions déjà proposées. (Je les citerai plus tard)

Tout d’abord : ma configuration :
_ CPU Q6600
_ GeForce 8800GTX-OC-W
_ CM P5N32-E
_ 4Go Ram, etc.

edit : j’oubliait : je suis sur Vista 32.

J’avais installé, il y a un moment, les derniers drivers nvidia (182.50), tout fonctionnait à la perfection.

Pour la précision, cela faisait un moment que je mettais mon PC en veille avec pas mal d’applis qui tournaient.

Or, aujourd’hui, en lancant un jeu, j’ai eu un écran bleu, depuis, impossible de booter correctement avec les drivers graphiques actuels.

L’écran bleu indiquant le fameux timeout en précisant le fichier nvlddmkm.sys

J’ai donc commencé différents tests :
_ Remplacer le nvlddmkm.sys par le nvlddmkm.sy_ (une technique qui a marché chez certains semble-t-il).
_ Supprimer les drivers, réinstaller.
_ Formatter, réinstaller le tout.
_ Fouiller dans le bios une solution.

Et rien, rien, rien et rien.

Je suis à court d’idées.

Les contraintes : je dois absolument avoir les derniers drivers (souci logiciel 3d pro).

J’ai peur que ce soit matériel, donc si quelqu’un a une idée, je le remmercie énormément.

Merci beaucoup.

En attendant, je continue de chercher de mon côté.
Edité le 30/04/2009 à 01:31

Bon, c’est mort, j’ai installé pour test les drivers d’origine, et là je vois des défauts graphiques (gros cubes décalés, lignes noires).

La larme à l’oeil je lance GPU-Z …

La carte est à 120°.

Voilà, j’ai ma réponse : ma carte est morte …

Si un nécromancien de l’informatique peut me la ressusciter, c’est cool, sinon merci !

Paix à son âme :frowning:

essai de la nettoyer de a à z, ce qui signifie de démancher le rad, nettoyer le rad, enlevé la pâte thermal et en mettre une nouvelle. Regarde si tu ne verrais pas un chat mort à l’intérieur (des grosses moumoutte de poussière)

ou bien sacrifie une chèvre et une vièrge
[spoiler]en fin de compte, garde la vièrge[/spoiler]
Edité le 30/04/2009 à 02:05

et la vierge il en fais quoi? :slight_smile:

Je suppose quil ny a plus de garantie sur la 8800? Un demontage peux certes etre utiles. On sais jamais si elle est tout encrasser de poussiere. Sinon le ventillo tourne toujours aussi bien? Ne faut il pas le changer? (pas sur que ca marche apres).

Mets un gros ventillos de salon devant ton pc voir si ca influe sur la carte graphique et sa temperature (et sil y a toujours des bugs)

Moi je te conseille d’envoyer ta carte à une société d’électro-technqiue comme "Axima " à carrieres Sur Seine ,10 rue Pature
moi apres bcp de recherche sur internet je suis tombé sur un forum qui parlait de cette boite et là …miracle j’ai envoyé ma HD 4870 X2 qui comme toi montrait des signes de fatique ( gros pixel et ecran bleu ) , ils me l ont réparé …ça coute 130€ mais pour une HD4870X2 et leur intervention est garantie 3 mois …
voila apres c 'est toi qui voit …

Bonjour,

Un article ici
Des discussions avec des gens qui ont eu le même problème ici
Edité le 30/04/2009 à 09:31

Bonjour tout le monde !

Donc, depuis ce matin, j’ai fait pas mal de tentatives.

Underclocking, Démontage repate remontage, etc etc.

Finalement, je lache l’affaire, trop besoin de ma machine, je vais m’offrir une GTX275.

Merci beaucoup tout le monde pour vos interventions, mais j’ai vraiment pas réussi à la refaire fonctionner. Encore merci.

P.S. : En attendant, je vais m’occuper de la vierge :smiley:

verifier toutes les connexion et changer les nappes .
mai si le fameux ecran bleu plein d’ecritue blanche . ect …ect. alors la c’est un probleme materiels mai comence par verifier tous bonne chance je detste ses probleme. que dieu soit avec toi .