Forum Clubic

Ecran bleu lors de l'installation de windows XP

Salut tout le monde,

Mon vieux PC (AMD XP 1800+ Asus A7N266-C) voit son DD de 160Go mourir. Je décide donc d’en acheter un autre (Seagate Barracuda 320Go IDE). Je le branche en Master et ses 320 Go sont reconnus par le BIOS.

Suit l’installation de windows XP, qui boot sur le CD et qui me permet de partitionner le DD. Pourquoi pas, je fais une partition de 80Go, formatée ensuite en NTFS et l’installation de Windows XP démarre. Il ne me reste plus que 35 minutes d’installation, qui est en pleine phase de “installation de périphériques” et là, ça plante avec un écran bleu

“un problème a été détecté et windows a été arrêté afin de prévenir tout dommage sur votre ordinateur.
Si vous voyez cet écran pour la première fois, redémarrez votre ordinateur. Si cet écranapparait encore suivez ces étapes :
Assurez-vous de disposer suffisament d’espace disque…
Si un pilote est identifié…
Essayer de remplacer la carte video…
Consultez votre revenderu pour obtenir la mise à jour du BIOS…”

J’ai eu ce message sous fond d’écran bleu trois fois de suite, au même moment. J’ai débranché le maximum de périphériques. Est-ce que je dois mettre à jour mon BIOS? comment? avez-vous une autre explication?

Merci

gaffe à la vague bleue …
essaye sans partition, quitte à la faire plus tard et vérifie l’état du CD

Blue screen durant l’install de XP = dans 95% des cas, un pb de RAM.
Teste avec une seule barrette, de marque si possible.

J’avais en effet deux barrettes, j’ai enlevé la barrette de 256 et laissé celle de 1Go (kingston), puis jai supprimé la partition, reformaté le tout et j’ai de nouveau l’écran bleu…

Moi j’ai souvent des BSoD ( “blue screen of death” rigolez pas ça s’appelle comm ça ), et je sais que c’est à cause de mon DD qui commence à laché. J’ai des secteurs défectueux que n’importe quel logiciel “répare”, mais elles reviennent toujours et comme par hasard, toujours sur les mêmes fichiers ! Je les supprime, hop plus de BSoD !

Je ne pense pas qu’un DD tout neuf ait des secteurs defectueux

up

Telecharge Ultimate boot cd sur clubic et fais un memtest, comme dis plus haut ton problème vient surement de la ram.

merci, mais j’ai téléchargé ultimate boot cd v4.1.1, passé memtest-86 v3.3 et j’ai aucune erreur

Quel est le message d’erreur sur le BSOD ? ce qui suit après “stop…”
Là, tu as gardé la Kingston seule ? et sous Memtest, combien de passes effectuées ?
Quelle est ta version de bios ?

Tu as essayé avec la 1go seule mais as tu essayé avec la 256mo seule? On ne sait jamais…
Et un HDD neuf peut deja avoir des problemes! :neutre:
Ca m’etait arrivé de tomber sur un HDD tout neuf de marque maxtor qui etait defectueux d’origine! :neutre: renvoyé en SAV et changé de suite :slight_smile:

Si tu as un autre HDD sous la main essayes de tout installer sur celui la :wink:

Merci, mais j’ai tenté l’installation avec un autre CD “windows XP SP1” et je n’ai plus d’écran bleu! Le seul hic, c’est que dans un premier temps, windows ne voit qu’environ 130GO sur mon DD, jusqu’à la mise SP2 je crois.

Pour info, la référence était:

STOP : 0x0000007E (0x0000005, 0xF6B8346D, 0xF7C7EA54, 0xF7C7E750)

portcls.sys - Address F6B8346D base at F6B83000, Datestamp 423f9452

et j’avais également tenté avec la 256mo seule. Merci.