Forum Clubic

Ecran bleu lors de l'arrêt du PC

Bonjour à tous,
voilà je suis intervenu sur le PC de mon frère car il avait un Ecran bleu à chaque fois qu’il éteignait sont PC !!
Il est sous XP Pro SP2

Pistes :
1- Il avait plusieurs hypothèses dont un probable Virus que son AVAST détectait tout le temps depuis peu --> Win32:Small-JMH(Trj)
il l’a mis en quarantaine, mais bizarrement AVAST le re-détecte régulièrement dans le répertoire temporaire de IE et dans “Mes Documents” alors qu’il utilise FireFox !
2- Pour ma part je pense à un problèmes matériel mais j’ai vérifié la santé de ses 2 HD avec HD Tuneet pas de problème.

Les Ecran Bleu :
points constant : l’erreur arrive toujours lorsqu’on arrête windows = ecran bleu
–> Si je fait Reset, lors su redémarrage qui suit j’ai ce message là : “… Poper Boot Device … Press Key…” = obliger d’éteindre le PC
–> Si j’étteint la machine (appuie prolongé sur le bouton d’allumage) et rallume, windows Boot normalement.

BAD POOL HEADER 0x00000019

  • C’était tout le temps ce message d’erreur là qu’il avait.
  • En cherchant sur le net, certaines personnes recommandaient de désactiver le Service d’indexation.
  • Après désactivation et le reboot écran bleu qui s’ensuivit j’ai réussit à rebooter normalement les 2 fois d’après !!

IRQL_NOT_LESS_OR_EQUAL 0x0000000A

  • mais voilà les reboots qui suivent m’ont fait encore des ecrans bleus mais cette fois avec ce nouveau message là !! o_O"
  • Après recherche sur le net, je décide de réinstaller les drivers de sa carte graphique GForce 6800 GS

PAG_FAULT_IN_NONPAGED_AREA 0x00000050

  • cette fois-ci après le reboot j’ai au ce message là…

0x000000C5

  • C’est le denier message d’erreur que j’ai eu avant de laisser tomber…

Conclusion :
Je n’y comprend vraiment plus rien !! Est-ce MATÉRIEL ?? un VIRUS ??? --> je suis perdu T_T !!

Il est vrai qu’il m’avait reporter le fait qu’il avait eu des pbl lorsqu’il jouais à COD4, au bout de 15 min de jeu son PC rebootait d’un coups ! Jamais lorsqu’il travail sur son PC.

Merci de votre aide.

Fait un memtest, je pencherai pour la Ram… Jamais la même erreur, c’est souvent la Ram…

OK, je vous tiens au courant des réultats du test RAM.

Re-bonjour !
Me revoilà avec le résultat du test de la RAM via MEMETEST :
j’ai mis le CD bootable et laissé tourner la chose sans rien modifier au config de memtest…
–> Apparement il n’y a pas d’erreur = 2 pass et 0 Errors

J’ai fais des test en intervertissant la RAM (en n’en mettant qu’une, etc…). J’ai aussi pu tester avec une autre RAM --> reboot écran bleue la 1er fois puis 3 fois reboot normal de suite mais la lendemain ça refait l’écran Bleue >_<"

1- Avez-vous d’autre solutions ??
2- Une réinstallation de XP est-elle la dernière solution ??
3- Une réparation d’XP (au lieu d’une réinstall) pourrait-elle fonctionner ?? (il a plein de logiciels installé, si je peux éviter de tous réinstaller ça m’arrangerais…)

Merci
ps: lors des test j’ai enlevé la Carte Graphique, la CM était équipé d’un chipset graphique…
Edité le 19/03/2008 à 10:08