Forum Clubic

Ecran bleu installation

Bonjour a tous,

j’ai un petit soucis aec un ordi, du jour au lendemain il n’a plus demarrer et il indiquait erreur c:/windows/system/config endommagé réparé le (en gros hein^^)
ce que j’ai essayer de faire avec le cd windows mais quand je le mets celui si se lance, ok. Mais apres j’ai un ecran tout bleu qui me propose une série de chose a faire pour eviter cette erreur (desctiver le cache bios, mise a jour du bios, …)

et je ne sais donc absolument rien faire, quelqu’un a t’il une idée?

J’ai essayer de mettre une live cd de linux et de copier coller c:/windows/system/config a partir d’un fichier sein, mais le live cd que j’ai ne me permet pas d’acceder aux autres disques dur (sda1)

J’ai aussi essayer sur un nouveau disque dur mais ca merde aussi j’ai egalement un ecran bleu.

Je n’ai donc aucune idée de ce que je pourrais faire, si quelqu’un en a une?

a preciser que c’est un disque dur en sata ( j’en aussi en ide si c’etait que ca le probleme)
et que c’est une carte mere 64 bit avec un os 32 bit installé dessus (windows xp pro). Normalement ca joue pas mais bon on sait jamais que quelque chose m’ait echaper.

Merci d’avance

ton cd windows c’est lequel, XP SP2 ?
je te proposerais bien de reseter le bios (clear CMOS : Tu enlève la pile ronde 5 minutes et tu la remets (tu fais ça tout éteint et déconnecté bien sur)).

Ben heu…

J’ai essayer mais ca change rien… bizarre? ^o)

Quand tu dis que tu as essayé sur un autre disque dur, ça veut dire que tu as réinstallé windows dessus ?
Parce que là je penche sur un problème matériel si c’est du jour au lendemain (à moins que tu ais installé de nouveaux logiciels ou pilotes avant la panne).
essaie aussi de vérifier ta mémoire avec memtest.

oui j’ai essayer de le reinstaller sur un autre disque dur qui liu etait en IDE je me disais que peut etre ca n’allait pas a cause du sata (bien que j’avais les drivers du dd sur une disquette).

Les dd sont OK

Et la memoire aussi.

Ben materiel je pense pas, mais je ne sais pas exactement parce que ce n’est pas moi le dernier utilisateur de la machine (pour les installation de driver ou je ne sais quoi)

Euh au fait je suis aussi sous XP Pro et j’ai pas de dossier windows/system/config mais windows/system32/config oui

voila un peu de news,

j’ai reussi a b rancher le dd sata (celui ou j’ai le message d’erreur) sur MON ordinateur.
Je voudrais essayer de remplacer simplement les repertoires mauvais du sata par ceux de mon disque, mais j’ai tout le temps un message " source utilisée par un autre processeur, impossible de copier"

que puis je faire pour y remedier?