Forum Clubic

Ecran bleu après changement de CPU

Bonjours à tous, je fais appel à vous car suite à un changement de processeur je rencontre quelques petits soucis…

J’ai récemment changer mon Core 2 Duo E6600 pour un Core 2 Quad Q9650 et depuis, c’est écran bleu sur écran bleu au bout de 30 min maxi…
Ma MB, une Asus P5N32-E SLI semble supporter les processeurs gravés en 45nm ->

usa.asus.com… (LGA775 Intel® 45nm Processor Ready)

Le chipset 680i de chez Asus est donc sensé supporter le proco

Hors lorsque je remet mon 2 Duo, plus de problèmes… Je précise que mon Bios est a jour…

Ma config:

Asus P5N32-E SLI
3Go de Ram
Asus 8800 GTS

Alors je pense plus à un problème d’alimentation, étant donné que j’en est une de 600W, et que j’ai pas mal de hardware qui peuvent pomper (4 venti, 4 dd, un controleur de venti en facade, etc…
Sous Speed Fan je tourne a +11.50W en +12W, même si je sais que Speed Fan est pas très fiable, c’est gênant?

Les codes de rapport d’erreur des écrans bleus me désignent des problèmes dues aux virus ou pilotes mals installés, impossible étant donné que j’ai formaté…

Une idée sur le problème?

Merci d’avance

ton processeur n’est pas supporter par ta carte mère, le Q9650 n’est pas dans la liste, il faudra changer de carte mère

et merde

Oua, j’ai la même carte mère merci pour le conseil.

Franchement il pourra m’être à jour le bios. De toute façon, 2 ans après de bon service la carte mère à laché petit à petit (ports usb qui ne fonctionne plus, port réseau qui marche une fois sur 2…). C’est la première fois que je prenais asus et j’ai été très déçu.

La prochaine fois, je me renseignerais sur forum pour voir si la carte est vraiment stable…

Je table sur un i9 (ou i7 en 32nm) pour ma prochaine plate forme.
Edité le 10/08/2009 à 14:50