Forum Clubic

Ecran avec rectangles noir blanc verticale

Bonsoir;
je remercie d’avance les personnes qui pourrait éclairer ma lanterne pour mon gros problème.
Voilà je devais remplacer la carte graphique d’un Pc. Je l’ai achetée et je n’ai même pas eu le temps de la mettre quand j’ai voulu allumer le Pc pour désinstaller la carte déjà existante j’ai eu un écran comme ça :
http://nsa33.casimages.com/img/2013/05/23/mini_13052309502686963.jpg
Je ne comprends pas … enfin il avait été nettoyé et je ne l’ai pas rallumé depuis ( nettoyé avec un pinceau très doux et très souple)
je sais pas trop quoi faire ( aurais-je touché quelque chose?) … j’ai vérifie les câbles d’alimentation, de l’écran ( c’est en faite une tv donc vga) de la tour … je ne comprend pas … Si je test avec la nouvelle carte graphique rien du tout ne s’affiche… pfff je suis pas super calée en informatique.

Le pc est sous w8. il tourne avec heu … je sais même plus pour la carte mere je sais que c’est intel 1.8 ghz la carte graphique est intégrée T_T c’est tout ce que je peux dire je suis désolée.
Edité le 23/05/2013 à 21:57

:hello:

C’est quoi comme PC, un modèle de marque ? Si oui, quelle marque / modèle ?

Si j’ai bien compris ton post, tu as ce soucis avec l’ancienne carte graphique c’est bien ça ?

Tu as cet affichage dès l’allumage du PC, avant même que Windows ne démarre ?

Ca m’évoque un éventuel problème de connexion ou une carte HS, la carte est bien enfoncée dans son test PCI-E ?

(Attention, toute manipulation doit être effectuée PC éteint et débranché).

Concernant la nouvelle carte graphique, elle nécessite peut être une alimentation supplémentaire avec une câble PCI-E, si c’est le cas, tu l’as bien branché ?

Merci Juju de m’avoir répondu alors voila pour les réponses

C’est quoi comme PC, un modèle de marque ? Si oui, quelle marque / modèle ? : La tour est de marque Packard Bell :confused: pour le modèle c’est un numéro de référence.

Si j’ai bien compris ton post, tu as ce soucis avec l’ancienne carte graphique c’est bien ça ?: oui exactement , je n’avais même pas encore ouvert la tour. J’ai voulu changer la carte graphique parce que celle ci ne supporte pas un jeux ( Et c’est justement pour ce jeux que nous avons achetés la tour ( d’occasion elle avait un problème d’écran rose et je l’ai réglé , après avoir installé w8 elle fonctionnais parfaitement)

Tu as cet affichage dès l’allumage du PC, avant même que Windows ne démarre ? Oui , La tour démarre normale , pas de bruits bizarre , mais rien du tout à l’écran a part le noir et blanc. ( Avant l’écran affichait sans problème juste avec le câble vga)

la carte est bien enfoncée dans son test PCI-E ? Ben :confused: La carte graphique étant dans la carte mère je sais pas trop comment vérifier en faite. Pour la nouvelle , je ne sais pas l’enfoncer plus dans le support j?entends un “clak” et elle est fixée je ne sais plus l’enlever sans devoir tirer un petit bouton blanc pour la décoincer

Pour l’alimentation de la carte graphique il n’y a aucun endroit ou je pourrais la brancher … je l’ai tournée et retournée pour vérifier ou je pourrais mettre la fiche.

Voici pour la nouvelle carte graphique : Twintech GF GT 640 - 2Go/DVI/HDMI/PCI-E ddr3

Je confirme que selon Materiel.net ils disent : elle ne nécessite pas de câble d’alimentation et est auto alimentée via le port PCI Express de la carte mère.
Edité le 24/05/2013 à 14:15

Quel modèle le PC ?

En effet, sur une GeForce 640GT, il n’y a pas de prise supplémentaire a brancher.
Evidemment si le composant graphique est soudé sur la carte mère, il n’y a pas de risque que le composant soit mal connecté.

Tu as vérifié la connexion du câble VGA, des fois que ça vienne de là ?

Quand tu installe la nouvelle carte, l’écran reste noir, mais tu branches bien le câbles VGA sur la nouvelle carte graphique ?
Pas de bip ?

Aucun Bip lorsque je branche sur la nouvelle carte :confused: j’ai essayer de jongler de l’une a l’autre avec le câble vga rien … sur l’ancienne carte c’est l’écran que je vous ai montré et sur la nouvelle c’est le noir total … Est ce que ça pourrais venir du câble en lui même ?

Pour la tour c’est donc une packard Bell selon l’étiquette ce serai Istart D3461

Voici le descriptif , sorry pour l’anglais :slight_smile: :

Product Description Packard Bell iStart D3461 - Pentium Dual Core E2160 1.8 GHz
Type: Personal computer
Form Factor: Tower
Processor: 1 x Intel Pentium Dual Core E2160 / 1.8 GHz ( Dual-Core )
Cache Memory: 1 MB L2 Cache
Cache Per Processor: 1 MB
RAM: 1 GB
Storage Controller: Serial ATA ; IDE
Hard Drive: 1 x 360 GB - standard - Serial ATA-300
Optical Storage: DVD±RW (+R double layer) / DVD-RAM
Card Reader: 8 in 1
Monitor: None.
Graphics Controller: SiS Mirage 3
Memory Allocation Technology: Shared Video Memory (UMA)
Audio Output: Sound card - 5.1 channel surround

Je sais qu’il ne me sert a rien d’avoir une carte graphique super puissante si c’est pour avoir une carte mère a la traine :confused: a la base il me fallait une Rodeon HD 5770 mais y’avait pas et le type du magasin m’a donné celle la en me disant qu’elle ressemblait. …

Pour être fixé, il faudrait brancher la GT640 sur un autre PC, elle est peut-être défectueuse.
Si ce n’est pas possible, à la boutique où tu l’as achetée, ils doivent pouvoir la tester.

Bien reçu je vais faire ça lundi :slight_smile: Merci Chaf …

Par contre tjr le souci d’écran :frowning: ça me gave

Tu n’as pas un écran classique, même ancien, pour tester la sortie VGA du composant intégré SIS ?
Change aussi de câble pour voir.

Je vais tester le câble demain soir sur un autre ordinateur :slight_smile: je viendrais vous dire le résultat :slight_smile: