Forum Clubic

Ecran asus incompatible avec Radeon 4850HD ?

Bonjour.
Je viens d’acquérir cette “formidable” carte graphique.
J’installe vista sur ma machine, tout marche parfaitement.
Or à l’installation des pilotes graphiques catalysts 8.6, l’écran ne m’affiche strictement rien.
Je les supprime en mode sans échec, redémarre normalement, et l’affichage revient…
Si quelqu’un aurait une idée.
Merci d’avance.
P.S: J’ai oublié de préciser que cette opération ne me donne ce résultat qu’avec cet écran: j’ai un 15 pouces en Rab avec qui les pilotes marchent…
Edité le 09/07/2008 à 18:07

le 15 pouce utilise le meme connecteur ou un adaptateur?
et celui actuel?

Je sais plus exactement pour la nomenclature…Mais jai mis un adaptateur pour le 15 pouces pour passer du bleu au blanc.
Et le 19 pouces est en blanc.

bleue VGA blanc DVI

ok

tu as 2 connecteur dvi sur ta carte ?? c’est pareil avec les 2??

Oui

et avec des driver moin recent cela donne quoi?

Je présume qu’ils ne sont pas compatibles…Ma carte graphique étant la 4850HD

Essaye avec les drivers constructeurs et regarde si il existe des drivers pour ton ecran

oui avec les drivers du cd : sauf si c’est ceux que tu as deja tester

Ce sont ces drivers qui transforme mon écran en tableau noir.

tu as essayer de telecharger une version moin recente sur le site de ati?

Ca ne marche toujours pas

tu as essayer en installant les driver puis en redemarrant en mode sans echec de baisser lae taux de rafraichissement??

quand tu install les drivers : avant de redemarer tu peu modifier les parametre d’affichage ou cela deviens noir tous de suite?

Cela devient noir tout de suite.

J’ai reformater et installer window xp, et le multi monitoring marchent parfaitement avec les catalyst 8.6.

On peut donc en déduire qu’il y à erreur logicielle entre vista et les catalyst, non ?

je tourne sous vista avec une hd2900xt et les dernier catalyste avec 2 ecran et pas de soucis

J’ai essayre de tourner en bi ecran avec un autre de 22 pouces cette fois, et sous vista, et avec ces catalyst 8.6.
Le resultat est que cela marche, mon écran est bon à jeter alors ?

ba non puisque il marche avec xp
mais peu etre qu’un truc le derange sous vista