Forum Clubic

Echo icmp et vista

Je suis sous Windows Vista Premium SP1 et j’utilise le firewall de Vista
(entrant et sortant). Le test de sécurité de mon firewall sur le web (depuis le
site ShieldsUp!) a échoué car mon ordinateur a répondu aux requêtes de l’Echo ICMP. Or, en
lisant dans l’Aide de Vista, j’ai appris que sous Vista, cet Echo ICMP est désactivé par
défaut.
Alors je ne comprends pas les résultats de ce test. Si quelqu’un peut
m’éclaircir un peu. Merci.

salut peu tu donner le liens de ton test

Vérifie par toi-même, va dans le panneau de configuration -> Pare-feu.

C’est peut être ta “box” qui réponds au ping, pas ton ordinateur. :neutre:

Salut,
J’ai essayé de faire les vérifs dans mon pare-feu Vista (classique et avancé) mais j’ai rien trouvé sur “Ping” ou “Echo ICMP” (apparemment, sous Windows Xp, c’était accessible). Sinon, d’après l’aide de Vista, ce paramètre est désactivé par défaut. Pour ce qui est du Box (j’ai ALICEBOX), j’ai essayé aussi en allant dans configuration mais j’ai rien trouvé sur ICMP… alors…

le site de test pour faire des essais c’est???

C’est ShieldsUp
www.grc.com…

ok
ce site teste ta box avec son ip public
en aucun cas il arrive a tester reelement ton pc car il est derriere une box sur un reseau local

Merci pour ta réponse. Quelle conclusion je dois en tirer donc ? Comment je peux vérifier alors si mon pare-feu me protège bien ?

Avec ton site…
Il faut passer la box avant d’arriver au PC. :neutre:

Si la seule chose qui passe est le ping, tu es bien protégé ! :smiley:
On sais juste qu’il y a quelque chose à cette adresse.

Merci pour ta réponse