Forum Clubic

Échec installation et problème win XP - souris ss fil (et gros prob win xp !)

Bonjour à tous,
Déjà, ça doit être mon 1er vrai post ici, mais je viens souvent lire pour apprendre.
J’ai un soucis. Je suis sous win xp sp1. Je viens d’acheter un pack clavier/souris sans fil NGS, mais le soucis, c’est que windows tilte bien le nouveau matos (“nouveau matériel détecté”, puis le menu d’installation), et autant le clavier s’installe sans soucis à condition de lui dire de regarder dans le cd fourni, autant la souris ne marche pas du tout.
En fait, l’installation des drivers se fait normalement, mais à la fin, il me sort ce message :
http://img328.imageshack.us/img328/1162/echecfn8.jpg
Que faire, dans la mesure où les mails échangés avec le fabricant ne m’ont rien apporté du tout (les seules réponses ont été : mettez des piles neuves, ou faites la procédure de “connect” entre la base et la souris).
Merci pour votre aide.

ps : si jamais j’ai pas posté au bon endroit, je m’en excuse par avance.

Tu as essayé en prenant les drivers sur le site NGS ? Il sont peut être plus récents … :neutre:

http://www.ngslurbe.com/html/publicafr/drivers.asp?id=9

étrange… C’est bien la première fois que je vois un clavier/souris ne pas fonctionner tout seul sous XP.
C’est du Sans-fil ? Bluetooth ?

Merci de vos réponses.
Alors, oui, j’ai essayé de 3 manières l’installation : en laissant faire Windows tout seul, en utilisant le CD fourni, et en téléchargeant les drivers sur le site de ngs.
L’ensemble est sans fil, utilisant la radio fréquence, pas le bluetooth.
Et moi aussi c’est bien la 1ère fois que j’vois que ça marche pas tout seul ce genre d’installation avec xp. Et le pire, c’est que j’ai déjà eu une souris sans fil de leur marque, qui fonctionnait super bien…
Vous pensez que ça peut venir d’un soucis de mon windows, genre truc chopper sur le net qui me pourri insidieusement mon système??? (sachant qu’il est réinstallé tout propre depuis 3 semaines maxi).
J’déprime… j’étais tellement content de recevoir ce truc, et de voir cette souris magnifique qui marche pas, c’est pas top… mais merci pour votre aide.

Est-ce qu’elle apparait dans le gestionnaire de périphérique ? Et avec quel icone ?

Elle apparait effectivement, mais avec le “!” dans le triangle jaune, avec de noté la magnifique description suivante : “périphérique inconnu” (mais j’ai réussi à avoir, toujours le même icone, ms avec “périphérique HID inconnu” aussi)

deja installe le sp2 d’XP !!! il gere mieux le matos

Je dirai pareil, installe le sp2 puisque ton xp est tout frais …

:sweet: j’ai installé les màj de sécurité et le sp2. J’avais un thème de bureau (dl ici) que j’ai désinstallé. Et après ça, le pc ne se rallume plus : y’a l’écran Windows XP du début, sur fonds noir, et là il reboote. Impossible de démarrer en “dernière configuration stable” ni en mode sans échec. Et le plus bizzare, j’me suis dit que j’allais tout réinstaller : impossible de formater le DD ! Il est arrivé à 100%, et là, il m’a mis un truc genre impossible…
Du coup, j’ai qd même réussi à récupérer mes données (surtout mes photos, ouf), mais pensez-vous qu’il est récupérable ce disque, ou il est mort mort ???
Merci beaucoup

ps : j’ai pas voulu rouvrir un topic juste pour ça, vu que c’est un peu la suite.

C’est soit le disque dur, soit la mémoire, soit le processeur, soit la chaleur !

Dans tous les cas => UltimateBootCD => tu testes tout ça !

tu as un cd de windows SP1 ou pas ? si c’est le cas fait une mise a jour de ton cd (il y a une procedure sur clubic je crois) et apres tu reessaye !! si cela ne fonctionne toujours pas et bien la c’est materiel !! donc apres tu test tout comme la dit notre cher ami AdminOfPlaygroup avec le cd ultimatebootCd (aussi dispo sur clubic)

L’Ultimatebootcd… je l’ai téléchargé ici sur les bons conseils de Clubic, et j’pense jamais à l’utiliser !!! Je tente ça ce soir en rentrant du taf, promis. Mais j’pense que c’est le DD qui a laché. Je l’ai mis dans mon boîtier de DD externe, et j’ai branché le truc sur le pc portable de ma belle-soeur hier soir (après l’avoir mis en slave), et son pc le reconnaissait bien comme tel, et j’ai pu sauver au moins mes photos et une partie de mes docs perso. Et quand elle a voulu finir de basculer ma donnée sur son pc ce midi, plus rien : il fait un bruit bizarre, mais n’est plus tilté par son pc.
Sinon, ouai, j’ai un cd de win XP SP1. J’vais regarder ça de suite comment le mettre à jour. Parce qu’à chaque réinstallation, c’est pareil : il faut reprendre chez m’sieur MS toutes les màj depuis le SP1 (et le SP2 m’avait fait planté pas mal de trucs au début, c’est pour ça que j’étais repassé au SP1 depuis).
En tout cas, merci à tous pour vos réponses (et on verra le problème de la souris quand le pc remarchera correctement)

hum, connais pas cet écran :heink: (je parle de l’image à gauche), tu utilise une version officielle de windows :??:

Ou une version "optimisée" (illégale)…?

je connais ce theme !! C’est un truc legal !! une sorte de big SKIN DE FOU ! va sur www.crystalxp.net !! il y en a plein !!

exactement ! un beau thème trouvé ici même, et qui rendait plus beau mon pc.Par contre; la bad news, c’est que mon DD est vraiment mort, sûrement du à la chaleur. Dc achat d’1 autre, et réinstallation de tout le trala.
Merci à tous :clap: