Forum Clubic

E8600 et Ram DDR2 PC6400 : comment configurer ?

Bonsoir.
Voilà j’ai reçu mon E8600 (et mon alim modulaire), je les ai installés.
(j’ai flashé le bios de ma P5B en 2001).

Au boot, ca me demande de rentrer dans le bios pour le nouveau cpu : j’y vais, je met en auto partout.
Je reboot, et windows démarre sans soucis.
Mais voilà, je lance CPUz pour voir si tout est conforme.
Le CPU est tout bon, par contre la ram… c’est pas trop ca.
Je précise que j’ai 4 x 1Go de Crucial Ballistix Tracer DDR2-SDRAM PC6400.
Voilà les captures d’écrans de CPUz :
[http://www.zimagez.com/miniature/2008-09-03171712.png[/img][/url] http://www.zimagez.com/miniature/2008-09-03171722.png[/img][/url] [url=http://www.zimagez.com/zimage/2008-09-03171729.php][img]http://www.zimagez.com/miniature/2008-09-03171729.png [url=http://www.zimagez.com/zimage/2008-09-03171736.php][img]http://www.zimagez.com/miniature/2008-09-03171736.png](http://www.zimagez.com/zimage/2008-09-03171712.php)

D’après le SPD de mes barrettes elles peuvent tourner à 400MHz ou 500MHz.
Or là elles ne tournent qu’à 333 MHz.

Comment puis-je les faire tourner plus vite ?

Merci de votre aide.
++
Miles

Ta ram est synchronisé avec le bus de ton pross.

Va dans le bios et règle manuellement la fréquence de ta ram, selon le manuel de ta carte mère tu va a “Advanced” ; “Jumperfree configuration” ; “DRAM frequency” et tu choisi DDR2 800

Par contre c’est bizarre selon la fiche d’ASUS : france.asus.com… ta carte mère ne gère pas le bus 1333 alors que ça a l’air de bien marchez chez toi !
Surveille tout de même la T° de ta carte mère.
Edité le 03/09/2008 à 18:01

Ok, merci bien.
je suis donc aller dans le bios pour modifier l’option.
J’ai mis du DDR2-833 car il n’y avait pas de DDR2-800 donc j’ai pris ce qui se rapprochait le plus.

Ai-je bien fait ?
Et pourquoi n’y avait-il pas de DDR2-800 dans le bios ?

Justement par ce que ta carte mère n’est pas censé géré le bus 1333 (333 mhz réel) de ton pross
Logiquement son bus max est de 1066 mhz (266 mhz réel)
pour atteindre la fréquence normale du pross elle s’auto overcloque. Comme elle ne sait pas géré les ratios CPU/mémoire avec un bus 1333 elle overcloque aussi la RAM en même temps que son bus.
Et comme ta carte mère est une entré de gamme tu ne peux pas réglé indépendamment la vitesse de bus CPU et la vitesse de la mémoire.

Ne trinquette pas tu a l’air d’avoir acheté une sacré bonne mémoire elle devrait tenir le choc.
Si tu a de freezes du pc ou des plantages redescend la vitesse dans le bios a DDR2 667 (ou se qui s’en rapproche)

oki merci bien pour les infos.
Un jour va falloir que je change la CM…
Mais par contre, mon vista OEM va plus fonctionner…
Va falloir que la CM se prenne un coup de tournevis mal placé pour être obligé de la changer…

Tant que t’a pas de problème pas besoin de la changer ta carte mère.
Pour réactiver vista t’aura juste a appeler le serveur microsoft et a la question “pourquoi avez vois besoin de réactiver vista” tu répond “ma carte mère a griller je l’ai changer”
C’est prévu dans le serveur vocal t’a pas a t’inquiéter.

Oki, merci bien en tout cas.

N’oublie pas de mettre le post en résolut !
:hello:

Je viens de le faire
:slight_smile:
Merci bien en tout cas :slight_smile:

Salut à toi,

J’ai exactement la meme config que toi, et je voulais savoir si depuis le temps, tu n’as pas eu de souci particulier ?

Là, en ce moment, j’ai un core2duo E6600 2.4 Gh, et je compte aquerir un E8600…

Comme toi, mon bios est deja flashé…

merci à toi

Salut.
Et bien j’ai depuis changé de configuration :slight_smile: (J’ai maintenant un Core i5 750 + 2x2Go Gskill Trident PC12800).

Mais quand j’avais les 4 barrettes de 1Go de Crucial, je n’ai pas eu de soucis particuliers, autre que des problèmes sur le matériel lui même.
Genre j’ai eu un kit qui a rendu l’âme, changé par ldlc, puis l’autre, changé par crucial.
Ma CM qui a rendu l’âme aussi, actuellement en SAV.

Mais ces soucis sont indépendants de l’association du matériel :slight_smile:

J’ai même pu O/C le CPU en 10x400MHz, la ram restant en DDR2-800.

Merci à toi de m’avoir répondu MilesTEG1 :slight_smile:

J’espère ne pas me tromper en achetant un E8600…

Au fait, je crains que ma RAM ne suivent pas :

4 Go de PC6400-800Mhz ( 4 x 1Go ) :

2 x 1Go de GEIL en Cas5
2 x 1Go de CORSAIR en Cas4

Heu, tu as deux marques de ram différentes, avec des CAS différents, ca risque de poser des soucis, ou alors elles tourneront avec les caractéristiques les moins bonnes : en CAS 5 eten 800MHz

Enfin je pense :slight_smile:

edit : pour le CPU, c’est un très bon CPU c2d, le meilleur (quoique je sais plus si y a pas un E8700…), mais bon le meilleur rapport qualité prix :slight_smile: si tu veux pas passer à du core i5 (car là faut changer la ram, et la CM en plus du CPU).

Donc voilà, par contre pour le ventirad, j’ai un noctua NH-U12P :slight_smile: ca refroidi super bien :slight_smile:
Edité le 21/04/2010 à 20:07