Forum Clubic

E8400 température freeze à 53°C (à froid ou à chaud)

Bonjour,

J’ai depuis peu comme config:

processeur E8400 3GHz
Ventillo: Zalman CNPS9700 LED
carte mère asus P5K
Graphique: XFX 8800GT (512Mb)
HDD 320Gb Sata II

Lorsque j’ai effectué une vérification des températures de mon CPU,
j’ai remarqué que mon processeur restait à 53° lors du démarrage et également après 2 heures d’utilisation intensive…

J’ai modifié la vitesse de mon ventillo de 1300tr/m jusque 2600tr/m mais rien ne change.

J’ai effectué le test des températures avec CPUID 1.44 et SANDRA Sisoft 2008

Quelqu’un a-til une idée ?

Car mon PC n’a pas encore planté, il fonctionne plutôt très bien, mais je ne voudrais pas que mon processeur surchauffe sans le savoir tout le temps.

quelqu’un a-t-il déjà eu ceci ?

Merci d’avance

T’as regardé en utilisant Everest (onglet sonde) ? Sinon, essayes. :neutre:

Quel est sa température sans activité ?
Car au démarrage, Windows lance tout les services donc le proc chauffe.

je vais testé ce soir coretemp et Everest


Je vais placer des "printscreen" ce soir (est-ce possible dans ce forum? c'est ma première connexion)

Merci pour vos réponses

Bienvenue sur Clubic alors ! :hello:
Oui c’est possible de poster les printscreen, tu les héberge sur imagehack ou sur pix.nofrag.com
Edité le 21/02/2008 à 14:26

OK :jap:
Bienvenu sur ce super forum alors :hello:

Bonsoir,

Après beaucoup de recherches, j’ai enfin trouvé la solution:
j’ai effectué la dernière mise à jour du BIOS de ma CM Asus P5K

ensuite, j’ai testé CPUID, CPU-Z, Sandra 2008, coretemp, HWmonitor et speedFan

Le seul qui me donne des températures réel est speedFan
Il me donne actuellement pour mon E8400, 46° - 47°

Les autres m’indiquent 53° quoi que je fasse avec mon PC

la mise à jour du BIOS à aussi solutionné quelques problèmes de réglages entre DDR2 et la FSB

Merci pour votre suivi

.

Ta le bios 805? (J’ai la mm mobo que toi…) Dans le bios ca dit quoi?

j’ai vu un problème de ce genre sur le net.
Apparemment, tu n’es pas le seul à avoir ce soucis.
Il y aurait un problème de sonde de T° sur cette première série de processeur.
Regarde sur google.
bonne chance

Moi je n’ai pas ce probleme avec mon E8400.

En load, apres 30 minutes de Prime95 ou Orthos Stress CPU toolkit, je suis a 54 degres. En idle, je suis a 35-40 degres environ.

J’avais une P5E. Maintenant il est encore chez le revendeur pour faire changer la P5E pour la Maximus Formula, la P5E ayant un defaut.

bonjour,

j’ai placé le dernier bios pour la P5K, c’est la 0902 du 28/01/2008

et ca a changé quelque chose?
PS : Qunad tu as flashé, apres le flashage avec Asus Update je suppose, il a redémarré normalement?

Hello,

Après le flash de la MB avec Asus Update, la fréquence du processeur est automatiquement reconnue

Au paravant, je devais changer le multiplicateur pour avoir 3GHz

redémarrage normale.

J’ai eu un contact téléphonique avec mon vendeur qui m’a dit que 53° en IDLE, c’était trop pour le E8400.

Je dois encore faire un dernier test: démonter mon ventillo pour vérifer le contact entre mon zalman et le processeur.
ensuite, je retourne chez le vendeur trouver une solution sur ce bug.

J’ai une Asus P5B-E + et je viens d’installer un E8400 pour remplacer mon E6850.

Le CPU ne tient pas les 3.6 Ghz je ne comprend pas … Il bloque le voltage à 1.5v (auto) si je le diminue ca ne boot pas .

A 3.6ghz j’ai 54° sous xp en idle ??! Je vous laisse deviner que mon E6850 à 3.00 ghz , 3.6ghz et même plus se comporte beaucoup mieux.

J’ai mis le bios à jour je ne comprend pas d’ou viens le problème …

Essaye de changer de ventilo


cé pas normal gravé en 45 nm, il devrait dégager moins de chaleur ...

bonjour,

Après plusieurs test (voir-ci dessus), je suis retourner chez le vendeur.
Nous avons testé mon processeur et un nouveau E8400 sur la même carte mère.

Résultat: Mon E8400 bloque et reste bloqué à 53° et n’indique donc pas la valeur réel.
Le nouveau E8400 testé a directement indiqué une température (plus raisonable) et celle-ci variait chaque ~5 secondes.

la valeur de la température mesurée dans le BIOS asus d’une P5K est de ~39°

DONC, si vous avez un processeur qui reste bloqué sur une température sans variation,

LA SEUL SOLUTION EST DE LE CHANGER.

ce que j’ai fait et tout va bien

Bonne journée