Forum Clubic

e-Mule configuration - changements constant de serveur!

dans e-mule j’ai un superbe lowid avec changement de serveur toutes les 5 minutes malgré l’ouverture des ports dans le pare feu!que puis-je faire?

j’ai donc mis un seul serveur rozeback2 et j’ai toujours la déconnexion mais je retrouve le même serveur a chaque fois(idem pour d’autres) avec très peu de fichiers en téléchargement!Alors as-tu le complément de ton conseil?merci de ta réponse.

Déjà il faut résoudre ton problème de low id. Si tu utilise un routeur, fais en sorte que les ports qu’utilise emule soit ouverts. Essaye aussi d’avoir une Ip fixe.

D’autre part, tu peux gérer la priorité des serveurs en cliquant-droit dessus, et comme ça tu sera déconnecté moins souvent

toujours un lowid sur le serveur que tu m’as donné !j’ai fait les test des ports:ils sont fermés et pourtant dans le pare-feu windows ils sont déclarés dans exceptions!dans avancé dois-je configurer la connection 1314?il faut noter que depuis la derniére mise jour de sp2 c’est la panique dans emule et je nage complétement.cordialement

configurer bourricote

Depuis un mois je recherche une configuration d’eMule car j’ai un lowid bas et je fais parti des 20% qui polluent les serveurs et a chaque interrogation je me retrouve avec des connections de liens aux forums qui font un blablaba en aucun cas constructifs alors si vous étiez différents?Cordialement

C’est pas du blabla :ange: Il faut tout lire y compris ce qui concerne les firewalls comme le suggère Fury34.

Les multis posts ne résoudront pas ton problème non plus…