Forum Clubic

DVi / VGA - Ecran compatible

Voila, c’est une suite d’un pb déja discuté ici, concernant mon écran qui s’eteint a chaque fois que je démarre mon pc en arrivant a Windows.
Ayant une carte graphique récente, le DVI doit être automatique dessus et resultat, mon ecran ne le gère pas et s’eteint automatiquement.
On m’a parler d’un moyen de modifier un fichier windows pour forcer le VGA au demarrage de windows et ainsi eviter de passer automatiquement en DVI et eviter que mon ecran s’eteigne.

J’ne vient donc à ma question :slight_smile: est’il vraiment possible de forcer le VGA pour sa carte graphique? et si oui dans quel fichier de windows doit on modifier?
Merci d’avance.

renz

tu insistes sur le f8 avant le démarrage de windows, tu demandes le mode vga. ensuite dans windows tu regles la bonne résolution native (c’est souvent 1280x1024) et surtout tu demandes du 60hz. ensuite tu reboot.

le VGA c uniquement une question de frequence et de resolution??? ca n’est pas un format d’image completement different?

par association, on appelle vga, la connectique d-sub 15 broches standard qu’on utilise pour les crt et bon nombre de tft. si tu veux brancher ton tft avec ce genre de cable il doit posséder une entrée vga dsub et tu dois changer ton cable dvi pour un vga dsub. mais ça ne changera rien aux réglages du bureau de windows qui apparemment sont trop élevés pour un tft.

Pour reprendre le sujet, y à t’il un moyen de forcer le VGA au démarrrage? on m’avait parler d’un fichier sur XP à modifier pour que le PC boot autmatiquement en VGA.
Changer d’ecran ne changerai rien?
Le syncmaster 913N de samsung n’a pas de prise DVI, peut il quand meme avec l’adaptateur bien sur avoir une difference avec mon ecran actuel qui s’eteint des le démarrage de windows?

Il s’allume correctement en démarrage VGA avec F8 mais je suis deja en 60 Hz, des que je monte ne plus que 640/480 tout s’eteint :’(

up

t’es déjà en 60hz parce que c’est le mode vga. pour forcer le 60hz dans le mode normal tu dois reconfirmer le 60hz (ou tu demandes 75hz) normalement il va te demander de rebooter pour avoir ton changement.

plus de 640 ça foire ? essaye de désinstaller totalement ta cg (avec driver cleaner) puis recommence l’install proprement.