Forum Clubic

DVD gravés illisibles sur mon PC

Bonjour,
J’ai un portable Asus a6ja avec un graveur intégré TSST TS-L532U.
Tout allai pour le mieux jusqu’à ce que j’essaye de graver un DVD+R simple couche.
J’ai essayé avec plusieurs logiciels (nero ou deepburner) et le résultat est toujours le même :
La gravure se déroule parfaitement, mais le DVD n’est pas lisible sur mon ordi! En revanche, il est parfaitement lisible sur un autre ordi.
J’ai cherché une mise à jour du firmware, mais apparemment la mienne est la seule sortie (AS 98 ).
Les DVD gravés sont des Sony x1-x16 DVD+R.
Help svp!!
Merci
Edité le 10/05/2008 à 18:58

Il y a un utilitaire chez Nero (gratuit) qui permet de savoir les formats que ton graveur peut lire, mais je sais plus comment il s’appelle :confused:

nero info tool

Merci de vos réponses,
j’ai déjà fait ca, et mon lecteur est tout à fait capable le lire et graver ces DVDs! C’est bien ca qui est surprenant. Dailleur, il lit tout très bien, à part les DVD qu’il a lui même gravés. Pourtant ces DVD sont gravés correctement :frowning:

et avec une autre marque ?

Que fait la machine exactement ?

Est-ce qu’elle demande de “formater le cd vierge” ou quelque chose dans le genre ?

Car ca m’est arriver sur mes deux machines et sur la machine de mon cousin. C’est du a l’installation de programme ( VMWare notamment ). Le logiciel change une valeur dans le Windows Registry dans une section bien precise de l’Autorun.

Suffit de changer la clef binaire et redemarrer et le tour est jouer.

Si tel est le cas, faites-nous le savoir :slight_smile: :super:

Elle fait exactement ca!
Bon, une piste!
Je n’ai jamais installé VMWARE, mais apparemment ca pourrai venir d’un autre soft.
Je cherche la dessus…

Edit:
cette piste n’a rien donné :S
Edité le 11/05/2008 à 10:48

voila la manipulation a faire:

Solution for “Prepare Blank CD” error after Vista Install:

I decided to install VMware in Vista so I could run programs in XP without having to reboot. During VMware installation, autoplay is by default, turned off, stating that the feature can have incompatibilities with some drives in VMware. From then on, both of my drives couldn’t read discs. Whenever I would try to play one, I would get a dialog box, asking me if I wanted to “Prepare this blank disc”. Having done nothing else to the computer besides the VMware install, I figured that it had something to do with the problem, and turned autoplay back on in the registry.

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom\Autorun

Double-click on Autorun ( on the right side of the screen )

Change Value data for the opposite :
If the value is 0, change the value for 1
If the value is 1, change it for 0.

Be sure the value is set in a hexadecimal mode.

Et voila :slight_smile:

Ben ca semble nickel, sauf que comme dit plus haut, je n’ai jamais installé VMware!

Alors les nouvelles depuis : ça marche parfaitement avec un autre marque de DVD (verbatim) qui pourtant ont la même vitesse théorique (x16).
Un des 3 DVD Sony que j’ai gravé était lisible sur un système XP. Les 2 autres non.
J’ai gravé un de ces DVD Sony sur le système XP en question, et il est parfaitement lisible sur mon vista…

Il semble donc qu’il y ai incompatibilité entre ces DVD sony et vista, mais seulement pour la gravure…

Prochaine étape, je vais essayer de graver un de ces DVD sur le même graveur mais avec un live CD Linux. On verra comme ca si le problème viens de Vista, ou de mon graveur.

En attendant, si qqun d’autre a des idées… :slight_smile:

:jap: :nexath achete que des verbatim