Forum Clubic

Dub pas de signal

bonjour, au démarrage de mon pc , l’écran affiche “d - sub pas de signal” puis se met en veille alors que le pc tourne normalement. Et après quelques redémarrages , débranchages de câbles et rebranchages, l’écran s’allume normalement , donc c’est un peu embêtant de mettre 30min a démarrer son ordinateur car a chaque fois que j’ éteins mon pc , c’est le même problème au rallumage ! Si vous savez quel est le problème, je vous remercie d’avance pour vos réponses.

config: Card name: NVIDIA GeForce GTX 660
Manufacturer: NVIDIA
Chip type: GeForce GTX 660
DAC type: Integrated RAMDAC
Device Key: EnumPCIVEN_10DE&DEV_11C0&SUBSYS_84231043&REV_A1
Display Memory: 3762 MB
Dedicated Memory: 1994 MB
Shared Memory: 1768 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
Monitor Name: LG 19EN33(Analog)
Monitor Model: 19EN33
Monitor Id: GSM4C18
Native Mode: 1366 x 768§ (59.790Hz)
Output Type: HD15
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 9.18.0013.2049 (English)
Driver Version: 9.18.13.2049

    Operating System: Windows 7 Édition Intégrale 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130801-1533)
       Language: French (Regional Setting: French)

System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 05/02/12 14:11:48 Ver: 10.15
Processor: Intel® Core™ i5-3470 CPU @ 3.20GHz (4 CPUs), ~3.2GHz
Memory: 4096MB RAM
Available OS Memory: 4048MB RAM
Page File: 2810MB used, 5285MB available
Windows Dir: C:Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

Vu que la GTX 660 ne doit plus avoir de sortie VGA (ou D-sub,c’est pareil),j’imagine que côté cg c’est branché sur une sortie DVI via un adaptateur ?

Ma première idée serait de tester avec un autre adaptateur (voire avec un autre câble aussi),parce que ces trucs-là ont souvent des problèmes :wink:

C’etait bien ça le problème ! merci !

:jap: