Forum Clubic

Dualview sur geforce px7950 gx2

Salut

J’ai une question est il possible de faire une extension de bureau sur un deuxieme ecran car je trouve pas la fonction dans les parametre d’affichage avancés , j’ai juste dans la fonction nview marqué "affichage unique " alors qu’il me detecte les deux ecrans mes pilotes forceware sont les derniers 91.31 (c’est pas pour moi c’est pour un pote… le chanceux)

sa config

athlon 64 4000+
carte video px 7950 gx2
2 go de ram corsair
dd 74 go raptor
dd 200 go sata

merci de votre aide car la je patauge

nan… ta carte graphique est pas assez puissante…
^^
selectionne l’aurte écran et coche “étendre le bureau”

lol

le probleme c’est que l’autre ecran est grisé et meme quand je le rattache et que je coche pour etendre le bureau et que j’applique mon premier ecran s’eteind brievement le temps de changer les parametres puis il se rallume mais l’option etendre le bureau est décoché.

comme c’est une carte avec deux processeurs graphiques est ce que je me retrouve pas dans le cas de 2 cartes SLI auquel cas je ne peux avoir du dualview.

PS ce n’est pas ma carte snnnnnnnniiiiiiiiiiiiiffffffffff :sweet:

non tu ferai mieu de lui dire d’acheter une FX5200
meme une mx440 et mieu PTDR

:heink: Nan mais c’est serieux je sais pas pourquoi je ne peux pas.

ouvre le panneau nvidia control panel
tu va dans regler la configurationa plusieurs processeur
tu coche mode multi affichage et apres ça marche.

*note que dans ce mode chaque carte est attribué a un ecran et que si tu joue tu aura juste la puissance d’une carte *
(je suis pas un genie mais j"ai eu la meme merde au depart et en cherchant un peut j’ai finit par trouver ça )
A+

bonjour il se trouve que 'jai le même pb.
J’ai une carte graphique Asus Geforce 7950 et des drivers nvidia forceware 93.71
je n’ai hélas accès qu’à l’affichage unique alors que j’ai relié 2 écrans à la ma carte via les connecteurs DVI.

J’ai bien cherché danss le panel de nividia
" regler la configurationa plusieurs processeur : tu coche mode multi affichage et apres ça marche.""
Mais je ne trouve rien de tel.
qqun a une solution pour moi svp

La carte utilise la technologie SLI pour faire usage de 2 GPU, elle a donc les meme limitations en matiere de bi-ecran qu’un systeme SLI.

En SLI: pas de biecran
Sans SLI: biecran, mais qu’une seule carte (ou un GPU) est exploitable pour les jeux.

oki j’ai trouvé en fait pour acceder au panel et à l’option miltiaffichage il faut passer par le panel en nouvelle version et non classique

1- ouvrir le control panel
2- aller ds performances 3D
3- la vous pourrez régler le choix des processeurs.

Merci ++